Bilder Upload

Problem bei E41 072, Kat.Nr. 43637 - Roco

#1 von Bahnler1951 ( gelöscht ) , 30.12.2017 20:08

Guten Abend ins Forum,

nach längerer Zeit schreibe ich mal wieder - und dann gleich mit einer Frage ....

Seit ein paar Tagen bin ich Besitzer einer E41 von Roco. Da ich die Dachstromabnehmer wechseln musste ( die alten waren schon sehr mitgenommen ) löste ich das Gehäuse, wie bei Roco üblich, durch Spreizen der Aussenwände.
Im Zuge dessen haben sich leider auch die kleinen Lämpchen vom Modell " Verabschiedet " und fielen aus dem Chassis heraus. Beim Wiedereinsetzen nun, stellte sich der zuvor gegangene Lichtwechsel weiß.rot nicht mehr ein.
Statt dessen ist jetzt eine Art Mischbeleuchtung - eben etwas rot und etwas weiß sowohl beim Führerstand 1, als auch bei 2 zu sehen.
Habe mich tatsächlich über mehrere Stunden mit dem Modell beschäftigt - leider ohne Erfolg. Die Schaltteile, welche für den Lichtwechsel zuständig sind, habe ich heraus- und dann wieder eingeklötet. Nichts -
Auch mit anderen Schaltteilen, welche ich im Fundus habe, - ebenfalls Nichts.
So, mir fällt jetzt keine Lösung mehr ein. Vielleicht hat jemand einen Vorschlag, wie ich die Lok wieder in Stand setzen kann. Wäre prima -

Und jetzt noch, allen einen guten Rutsch ins neue Jahr und für 2018 alles Gute und weiterhin viel Spass mit unserem tollen Hobby, welches doch gerade in der jetzigen schnellebeigen Zeit ein wenig entschleunigt.

Danke im Voraus und beste Grüße aus Schwetzingen

Thomas


Bahnler1951

RE: Problem bei E41 072, Kat.Nr. 43637 - Roco

#2 von konstanz , 31.12.2017 07:54

Hallole,

auf die schnelle mal ebend 2 Hinweise
entweder hast Du einen Kurzschluss verursacht, dann können die Dioden eine Macke habe
oder die Kontaktlaschen (Führerstand oben - Kupferbügel)sind verbogen.

Um die kleinen Lämpchen sicher in der dafür vorgesehenen Aufnahme zu halten, habe
ich diese mit etwas plattgedrückten Lötzin eingeklemmt (MASSE vom SOCKEL)

Grüßle Horst

PS: Ersatzteileblatt https://www.roco.cc/doc/ET/1/DE/43637_9181.pdf


Präzision zeugt nicht von Überheblichkeit sondern von können !
Gut ist nicht gut genug, solange man es selber verbessern kann.


 
konstanz
Beiträge: 1.882
Registriert am: 12.09.2011

zuletzt bearbeitet 31.12.2017 | Top

RE: Problem bei E41 072, Kat.Nr. 43637 - Roco

#3 von Bahnler1951 ( gelöscht ) , 01.01.2018 10:22

Hallo Horst,


zunächst ein gutes neues Jahr 2018 - und danke für die Hilfestellung.

Werde die Tipps mal einsetzen und dann berichten.

Die technische Lösung ist hier vom Hersteller nicht besonders gut gemacht.


Gruss aus Schwetzingen
Thomas


Bahnler1951

RE: Problem bei E41 072, Kat.Nr. 43637 - Roco

#4 von Bahnler1951 ( gelöscht ) , 01.01.2018 17:31

Guten Abend,

konnte den Fehler finden.

Es war eine der beiden Dioden, welche für den Lichtwechsel notwendig sind. Austausch und Fehler beseitigt.

Danke nochmal und einen schönen Abend ins Forum


Gruss aus Schwetzingen
Thomas


Bahnler1951

   

[ROCO] Br 142 - Ein "Großrusse" aus Vietnam
[ROCO] EL 16 der NSB

Xobor Ein eigenes Forum erstellen