GFN 1334(-1) / Ae6/6 Instandsetzung

#1 von Ochsenlok , 18.09.2012 18:59

Hallo zusammen,

es folgt ein kleiner Workshop über die Wiederinbetriebnahme einer recht mitgenommenen alten Ae6/6, Fleischmann 1334, Bauart etwa Anfang der Sechziger Jahre, wobei das Exemplar nicht sortenrein war (neueres Gehäuse auf älteren Drehgestellen, vermutlich von ca. 1958, aber nicht aus der ersten Serie sondern schon mit grüner Pufferbohle und schwarzen Rädern). Als kleiner Vorgeschmack auf den äußeren Zustand und das Endresultat sei auf dem am Ende stehenden Querverweis ins Fleischmann-Unterforum verwiesen.

Zunächst sind die 4 Gewindestifte über den Drehgestellen herauszudrehen, so dass diese nach unten herausgenommen werden können (Bild 1).

Bild 1: Drehgestellhalteschrauben

Dieser Aufbau ist für viele Fleischmann-Loks der 50er und 60er Jahre typisch; es gibt keinen Rahmen, sondern die "Karosserie" ist selbsttragend, ganz im Stile des damaligen modernen Automobilbaus, aber zum Leidwesen der Bastler, weil man schlecht Probefahrten ohne Gehäuse machen kann.

Genauso können die mittleren Unterbodenteile samt Bleiballast (der bei späteren Bauserien auch fehlen kann) über die lange Senkschraube gelöst werden. Beachten beim Zusammenbau: die Seite mit dem runden Luftkessel gehört auf die Lokseite, die mit "SBB CFF" beschriftet ist.
Jetzt offenbart sich das gesamte Innenleben (Bild 2):

Bild 2: Drehgestelle und Unterbodenbaugruppe abgenommen.
Hier kommen bereits die ersten Schäden zum Vorschein: das Massekabel ist an der linken Motorbürstenhalterung abgerissen und die Lötstelle ziemlich verbrutzelt. Die Drosselspule ist leicht verdrückt und nicht mehr richtig isoliert, wird später auf einem 3,5mm-Spiralbohrer gerichtet und neu isoliert.

Jetzt werden die Pertinax-Grundplatten für die Lichtwechseldiode und den Oberleitungsschalter vom Gehäusedach abgeschraubt (3 Schrauben M2xkurz) und die beiden Spitzenbeleuchtungskörper (je 1 Schraube M2xetwaslänger) gelöst, siehe gelb markierte Stellen in Bild 2. Schrauben unbedingt herausschrauben und Lichtleiter ganz vorsichtig nach innen schieben. Versucht man, dies ohne das Herausschrauben der Zylinderschrauben zu machen (die schlüssellochförmigen Haltelöcher verführen geradezu!) so bricht in der Regel einer der empfindlichen Lichtleiter ab. Das war auch bei dieser Lok vorher bereits passiert! Wird später repariert.

Bild 3: Innenleben mit abgenommener "Dachausrüstung"

Wie oben zu sehen ist, müssen die beiden Anschlussleitungen für die Stromabnehmer von diesen außen auf dem Dach abgelötet werden!



Bild 4 zeigt die Demontage des Antriebsdrehgestells. Die beiden kleinen Federbleche am Antriebsgestell (links) sind m.E. falsch montiert und gehören unter die Pertinaxplatte.
Zuerst am besten die Motor-/Getriebehalteschraube (3) lösen und kompletten Motor nach oben abnehmen. Dann von oben die verchromte Linsenkopfschraube (Stelle1) herausdrehen. Diese hat unter dem Kopf einen ca. 2mm langen Absatz, der die Kippbeweglichkeit des Drehgestellrahmens auf der balligen Antriebs-Fahrgestelloberfläche sicherstellt (siehe links unten im Bild). Am Laufgestell ist dagegen eine Schraube mit kürzerem Absatz verwendet, nicht verwechseln!
Danach lässt sich das Fahrgestell vorne nach unten schwenken, bis es hinten an der Stelle (2) aus dem Zapfen rutscht. Hier muss manchmal etwas "gespielt" werden, weil die Räder gerne an den Bremsklötzen klemmen.

Bild 5 zeigt, wie das Antriebsfahrgestell aus dem Drehgestellrahmen herausgeschwenkt und dann nach oben samt Kabel entnommen wird. Der Motor liegt bereits nebendran, der gelbe Strich zeigt die Befestigungsschraube und das zugehörige Gewinde im unteren Polschuh des Motors (hier Rechteckmotor, beim Rundmotor ist das Gewindeloch im Getriebekasten).

Die Demontage des antriebslosen Laufgestells funktioniert sinngemäß ähnlich, natürlich nur ohne Abnahme des (nicht vorhandenen) Motors.
Dann werden noch alle Schleifkontakte und die Andruckfedern abmontiert, mit insgesamt 5 Zylinderschrauben M2xkurz, siehe Bild 6:

Bild 6: Demontage der Fahrgestellrahmen

Außerdem war ich etwas erstaunt darüber, dass es sich um zwei getrennte Bleche statt nur eines Doppelschleifers handelte.
Das große Federblech ist von oben auf dem Laufgestell befestigt und soll die sichere Führung der mittleren Achse (die in Langlöchern läuft!!) gewährleisten.

Nachdem jetzt nur noch die Fahrgestellrahmen mit den Achsen und Rädern vorliegen, können diese gereinigt und das Spurinnenmaß ggf. auf 14,0-14,2 mm eingestellt werden. Im vorliegenden Fall hatte eine Achse ein lichtes Maß von nur 13,7mm, was auf Herzstücken von Weichen und insbesondere DKWs Probleme bringt.

Bild 7: Falscher Sitz eines isolierten Laufrads (Achse steht über)

Das Herauspressen des Rades sollte wie üblich mit einem kleinen Abziehwerkzeug erfolgen, um Schiefbiegen der Achse zu vermeiden. Die Laufflächen der Räder und auch die Radinnenseite als Kontaktflächen für die Schleiffedern gut reinigen, genauso natürlich die Schleiffedern selbst reinigen und ggf. richten (sollten in sich gerade und leicht schräg von der Lötstelle zum Radkontakt verlaufen. Bei dieser Lok hatte jemand alle Kontakt rundgebogen, so dass sie nicht am Ende, sonden schon am Radkranz anliefen!)

Bild 8 zeigt den geöffneten Motor, der Kollektor ist mit Kohlenabrieb und Schmieröl total verdreckt. Außerdem sind m.E. die falschen Kohlenbürsten eingebaut, weil ich diese Bürsten mit den kurzen Feder nur aus den alten Fleischmann-Motoren mit Pertinax-Bürstenplatte kenne.
Ein kurzer Probelauf des Motors zeigte dann auch starkes Bürstenfeuer und Rauchentwicklung, weil die Kollektorzwischenräume mit Kohlenabrieb kurzgeschlossen waren. Also nicht nur die Kupferkontaksegmente des Kollektors reinigen, sondern auch die Spalte dazwischen am besten mit Holzzahnstocher vorsichtig vom Dreck befreien. Den gesamten Motorinnenraum vorsichtig mit Wattestäbchen säubern. Dann Motor wieder zusammenschrauben, auf leichten Lauf des Ankers prüfen, evtl. neue Kohlenbürsten einsetzen und Bürstenkappen aufsetzen. Dann zum Probelauf zwei Kabel mit mittlerer Spannung direkt an die Bürstenkappen halten. Beide Ankerlager leicht ölen.

Leider war, wie bereits erwähnt, ein Lichtleiter des A-Spitzensignals durch einen früheren unsachgemäßen Bastelversuch bereits abgebrochen und steckte in der oberen Gehäusebohrung. Er ließ sich mit der Rückseite eines Pinselstiels leicht nach innen herausschieben. Bild 8 zeigt links oben das abgebrochene Teil mit der prismatischen (glatten) Fläche oben und einer rauheren Bruchfläche unten. Dieses Teil sollte mangels erhältlicher Ersatzteile bzw. Kosten wieder funktionierend angeklebt werden.

Bild 9: Spitzenlichteinsatz mit geklebter Bruchstelle (gelber Pfeil).

Problem ist, wie ich von früheren Versuchen dieser Art weiß, dass die Klebefläche den Lichtdurchtritt nicht behindern soll und trotzdem gut hält. Lässt man die beiden Teile unverklebt, so wird das Licht an der Bruchstelle gestreut und man sieht wenn überhaupt nur eine schwach glimmende Funzel.
Ich habe dafür speziellen Acrylglaskleber der Fa. Röhm verwendet, der unter Lichteinwirkung (!) aushärtet und z.B. zum Bau von Acrylglasregalen verwendet wird.
Die Klebefugen bleiben auch nach dem Aushärten glasklar, wenn die Teile luftblasenfrei zusammengesetzt wurden.
Allerdings muss die Bruchfläche einen eindeutig richtigen Zusammenbau der beiden Teile sicherstellen, damit es nachher auch ins Gehäuse passt und nicht erneut bricht.

Naja, und dann musste sich die Schweizerin auch äußerlich etwas Nacharbeit an ihrem "Täng" gefallen lassen, bevor man an den Zusammenbau denken konnte.

Bild 10
Das ist jedoch eine andere Geschichte, die mit Hilfe von Airbrush, Abklebeband und Spitzfarben durchgeführt wurde. Das Ergebnis nach drei Abenden sieht man hier (LInk).

Der Zusammenbau erfolgt natürlich in umgekehrter Reihenfolge, wobei eigentlich keine "Tricks" anzuwenden sind. Man sollte jedoch auf eine einigermaßen saubere Kabelführung achten und die Kabel so legen, dass sie nicht dem Getriebe zu nahe kommen können; außerdem nicht genau am Cellonfenster dicht vorbei (sieht unschön aus).

Wie immer der Hinweis: alles ohne Gewähr, für Schäden beim Nachmachen hafte ich ausdrücklich nicht. Aber bei mir hats so funktioniert.
Dennis

P.S.: Falls jemand noch einen selbstgemalten Schaltplan zur Ae6/6 (oder eigentlich allen ähnlichen GFN-Konstruktionen, wie E10(Kasten), E40, Nohab, V200, BB12000 usw.) hier sehen würde, den könnte ich noch nachschieben.


 
Ochsenlok
Beiträge: 2.451
Registriert am: 03.04.2010

zuletzt bearbeitet 25.09.2012 | Top

RE: GFN 1334(-1) / Ae6/6 Instandsetzung

#2 von koef2 , 18.09.2012 20:20

Hallo Dennis,

danke.

Als Märklinist mal wieder interessant, wie andere Firmen Loks konstruiert haben.

Viele Grüße
Kai
Koef2


 
koef2
Beiträge: 1.640
Registriert am: 30.10.2010


RE: GFN 1334(-1) / Ae6/6 Instandsetzung

#3 von bigboy , 19.09.2012 15:07

Hallo Dennis, super gemachter Bericht, herzlichen Dank dafür.
Wie ich auf den Fotos erkennen kann, ist teilweise die Nickelschicht auf den Radreifen stark abgenutzt.
Das ist bei einigen meiner GFN Modelle auch der Fall und ich habe den Eindruck das dadurch die Stromabnahme
stark eingeschränkt ist, nicht so sehr auf alten Flm Messinggleisen aber stark auf Roco Line Gleisen auf den ich
fahre, liegt wohl daran das die alten Flm Gleise eine größere Auflagefläche haben und somit einen keineren
Übergangswiderstand beim Rad- Schienekontakt. Wie sind Eure Erfahrungen damit, und kennt jemand eine
Methode die Räder neu zu vernickeln?

Gruß Norbert


 
bigboy
Beiträge: 190
Registriert am: 24.08.2012


RE: GFN 1334(-1) / Ae6/6 Instandsetzung

#4 von Old Märklinist , 19.09.2012 18:34

Hallo Denis,
vielen Dank für Deine super gemachte Instandsetzung der Ae6/6.
Jetzt sehe ich endlich mal Fleischmanns Rechteckmotor damit habe ich noch keine Erfahrungen,in meinen Fleischmannloks werkelt der Rundmotor 58.
Viel Freude noch mit der Ae6/6.


die besten Grüße aus dem Glantal, Edmund


 
Old Märklinist
Beiträge: 1.155
Registriert am: 12.09.2010


RE: GFN 1334(-1) / Ae6/6 Instands. Nachtrag

#5 von Ochsenlok , 03.10.2012 18:00

Hallo zusammen,

als kleiner Nachtrag wie oben angekündigt noch ein Verkabelungsplan für die 1334, hier skizziert mit Rundmotor, sinngemäß aber auch zu gebrauchen für alle Elloks von Fleischmann mit Metallgehäuse und fahrtrichtungsabhängigem Lichtwechsel, also z.B. Kasten-E10, E40, frühe Bügelfalten, E32, E428 usw.


"P1" und "P2" sind die Stromabnehmer auf dem Dach, an die das rote Kabel direkt angelötet ist; "L" natürlich die Stirnlampen. Stromrückfluss erfolgt über die Massefassung.
Blaue Kabel sind führen immer Motorstrom auf der isolierten Radseite; die andere Seite ist i.a. schwarz verkabelt (hier braun eingefärbt).

Beim Rechteckmotor ist der Anschluss des rechten Motorkabels mit der Spule etwas anders (d.h. statt oben rechts festgeschraubt), siehe weiter oben im Bild 8.
Da die 1334 schon eine der größeren Elloks ist, müssten die angegebenen Kabellängen für die meisten Modelle ausreichend sein. Bei den Guss-Sauriern E428, NS1200 bin ich mir nicht ganz sicher, vielleicht 3cm mehr.

Viele Grüße
Dennis


 
Ochsenlok
Beiträge: 2.451
Registriert am: 03.04.2010

zuletzt bearbeitet 04.10.2012 | Top

   

eine kleine Nachmittagsbastelei (Fleischmann 1315)
Reparatur eines Gußdrehgestells

Xobor Ein eigenes Forum erstellen
Datenschutz