Piko/Siba Formsignale vs. Betriebssicherheit...

#1 von DRG-ler , 17.12.2011 11:26

Ich hab mir einen inzwischen recht großen Posten Piko/Siba Dauerstrom-Formsignale für eine geplante Nostalgieanlage (Piko 70er / 80er Jahre) beschafft.

Hier mal ein Beispiel:
http://www.ebay.de/itm/200680571585

Habe inzwischen Haupt, Vor und Gleissperrsignale, welche auch grundsätzlich alle funktionieren. Allerdings ist mir beim testen der Signale aufgefallen, das das mit der Betriebssicherheit sone Sache ist. Ich meine, klemmende Signalflügel sind schnell behoben, aber meist reicht die magn. Anziehungskraft der Stellstange nicht, um den Flügel zu bewegen. Oftmals war nach dem 3/4 Test (an, aus, an, aus..) gar keine Bewegung mehr zu erkennen. Hat es mal jmd. versucht, diese Problem zu lösen? Ich sag mal, ne höhere Spannung wäre ne Möglichkeit, welche aber auch wieder der Haltbarkeit der Spulen schadet.
Ich hatte auch schon überlegt, an den Stelldraht, wie bei diesen Bahnübergang...
http://www.ebay.de/itm/140589546828
... nen kleinen Metallsplint anzubringen, um einfach mehr Eisen in den Spulenkern zu bringen.
Hat viell. noch jmd. andere Ideen?

MFG Andy


DRG-ler  
DRG-ler
Beiträge: 240
Registriert am: 30.06.2010


RE: Piko/Siba Formsignale vs. Betriebssicherheit...

#2 von Pico 62 ( gelöscht ) , 17.12.2011 11:45

Hi Andy
also das wichtigste ist m daß du die Signale mit 16 Volt
Wechselstrom betreibst.
12 Volt sind zuwenig .
Ich nehme zum Weichenschalten z.B. ca 18 Volt .


Pico 62
zuletzt bearbeitet 17.12.2011 11:45 | Top

RE: Piko/Siba Formsignale vs. Betriebssicherheit...

#3 von DR`ler , 17.12.2011 13:34

Hallo,
also wenn bei mir eines hakt drücke ich kurz beide Kontakte und lasse dann den unerwünschten wieder los, funktioniert in 90% aller Fälle. Habe allerdings die spätere Version mit langem Fuß.
MfG Martin


" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


RE: Piko/Siba Formsignale vs. Betriebssicherheit...

#4 von DRG-ler , 17.12.2011 20:45

Hi Jörg, ja, das 12V nicht reichen, ist mir schon bewusst. Habe die Signale am Labornetzteil schon mit 20V getestet, aber das ist mir für den regulären Betrieb definitiv zu viel, da es Dauerstromsignale sind. Die Spule erwärmt sich dann schneller, und brennt ggf. durch. Das will ich vermeiden, weshalb ich auch nach einer anderen Lösung suche. Bei den Weichen ist das was anderes, die brauchen nur einmal kurz nen Stromstoß.

@ Martin, ja, der lange Zweispulenantrieb...diesen lässt du "flattern". So einfach gehts aber mit den Dauerstromsignalen nicht.


DRG-ler  
DRG-ler
Beiträge: 240
Registriert am: 30.06.2010


RE: Piko/Siba Formsignale vs. Betriebssicherheit...

#5 von DR`ler , 24.12.2011 11:53

Mir wäre noch etwas zu deiner Stellproblematik eingefallen: Bau dir doch etwas (z.B. mit einem Kondensator), dass du nur zum schalten eine kurze Spannungsspitze von 20V erzeugen kannst und das Signal dann mit der Regelspannung in Stellung gehalten wird.
MfG Martin


" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


   

Auhagen Lokschuppen.... Releasetermin??
Pappe die keiner kennt?

Xobor Ein eigenes Forum erstellen
Datenschutz