Formflügelsignal will nicht

#1 von Dietmar 54 1556 , 02.11.2013 00:23

Hallo allerseits,

hab eine 170 cm x 120 cm große H0 Anlage geschenkt bekommen,Bilder hatte ich schon hochgeladen gehabt.
Nun soweit funktioniert der Fahrbetrieb gut,aber meine Signale wollen nicht das tun,was sie eigentlich tun sollten,nämlich sich bewegen und die 2 Löffel heben oder senken,der Magnetantrieb brummt kurz,die Löffel wackeln und mehr tut sich nicht,sind Flügelsignale,die wahrscheinlich auch eine Zugbeeinflussung haben,keine Ahnung.
Wie bekomm ich denn die Signale dazu,endlich wieder das zu tun,weswegen die auf der Platte stehen,ohne die gleich komplett auseinander bauen zu müssen?
Für hilfreiche Tips und Anregungen bin ich Euch echt sehr dankbar.

Anbei mal ein Bild,hoffe,Ihr könnt was erkennen


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012

zuletzt bearbeitet 02.11.2013 | Top

RE: Formflügelsignal will nicht

#2 von DRG-ler , 02.11.2013 07:48

Meine Erfahrungen sind, das der Eisenkern im Signalantrieb Flugrost ansetzt, und die Reibung dann so groß wird, das nix mehr geht. Da hilft nur Zwangsbewegung. Sprich den roten Hebel immer hin und her, damit sich der Rost "wegschleift". Ist aber auch nur ne Vorübergehende Lösung. Besser wäre es, den Antrieb zu zerlegen, und den Flugrost runterzuschleifen. Dazu wirst du wohl aber den Antrieb ausbauen müssen.

Wenn der wirklich raus muss, würde ich noch einen Schritt weiter gehen. Ich würde die Spannungsversorgung von ~16V auf ~20V erhöhen. Die Spulen an sich halten die erhöhte Spannung für den Schaltmoment aus und schalten durch die erhöhte Magnetkraft sicherer. Problematisch wirds dann, wenn die Antriebe dann hängen. Dann brennen die Spulen schneller durch. Muss man wissen, ob man das macht. Wichtig ist, das wenn, dann nur die Signale die erhöhte Spannung bekommen. Nicht die Beleuchtung und der Rest der Anlage.

Für den Fall der Störung gibts aber auch eine schöne Lösung, die ich mal in ner alten Moba-Zeitung gelesen habe. Da wird in die Versorgungsleitung der Antriebe ein Bimetallrelais eingebaut, wie man es aus alten Transformatoren kennt, das die Versorgungsspannung bei Überlast ab, und ne Warnlampe einschaltet. Wenn man das Teil ordentlich einstellt, bekommt man so einen zuverlässigen Schutz aufgebaut.

MFG Andy


DRG-ler  
DRG-ler
Beiträge: 244
Registriert am: 30.06.2010

zuletzt bearbeitet 02.11.2013 | Top

RE: Formflügelsignal will nicht

#3 von telefonbahner , 02.11.2013 07:52

Moin Dietmar,
wenn ich das so richtig "deute" lassen sich die Signale an so einem roten Knubbel neben dem Mast von Hand schalten.
Klappt das denn wenigstens ? Wenn es da schon hakelt ist vermutlich Schotter oder anderes Gekrümel in den Antrieb geraten.

Gruß Gerd aus Dresden


 
telefonbahner
Beiträge: 16.242
Registriert am: 20.02.2010


RE: Formflügelsignal will nicht

#4 von Gelöschtes Mitglied , 02.11.2013 08:46

....0 Uhr 23 und das Signal klemmt?Also ich schlafe da....Wie schon gesagt würde ich das auch erst mal so machen das man an
hand des kleinen roten Stellhebels das Signal eine paar mal von Hand durchschaltet sollte es danach sich elektrisch schalten würde ich alles
erst aml so lassen geht es aber immer noch nicht würde ich in den Schlitz wo der roter Stellhebel sitzt Kontaktspray reinspühen nach Möglichkeit
nicht die Sorte die entfettet wirkt ....habe damit bei Weichenantrieben schon sehr gute Erfahrungen gemacht.
Ein Ausbau des Signals sollte immer an lezter Stelle stehen .
Wie sieht des der graue Plastekörber des Signals aus ist er schon verzogen oder hat er eine Beule?wenn ja ist der Antrieb zu warm geworden dann
hilft nur noch der Abbau des Signals und ein Ersatz.


gruss Tino



RE: Formflügelsignal will nicht

#5 von DRG-ler , 02.11.2013 09:48

Von fettendes Kontaktspray würde ich hingegen abraten!!! Auf den ersten Blick möge es helfen, aber die Frage ist, obs nicht verharzt. Das nächste Problem ist, der Antrieb ist oben offen, und es kann Staub eindringen. Staub mit Öl gemixt macht die Sache noch schlimmer. Das Problem ist ja nicht ein schlechter Kontakt der Schalter. (Die sind aus Messing/Federbronce) Das Problem ist höchstwahrscheinlich der festgerostete Eisenkern des Magnetspulenantriebs. Und der sollte möglichst trocken laufen, und ordentlich Spiel haben.


DRG-ler  
DRG-ler
Beiträge: 244
Registriert am: 30.06.2010


RE: Formflügelsignal will nicht

#6 von Dietmar 54 1556 , 02.11.2013 15:35

Also wenn ich an den roten Knubbeln,die da aus den Antrieben oben rauslinsen,hin und her schalte,bewegen sich die Löffel,aber recht schwer,wie zerlege ich denn so ein Signal,ohne es zu beschädigen oder so?


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


RE: Formflügelsignal will nicht

#7 von DR`ler , 02.11.2013 17:10

Hallo Dietmar,
wenn ich mich recht erinnere musst du als erstes den Stelldraht unten aushängen, anschließend kannst du den Mast vorsichtig nach oben rausziehen. Danach musst du die Klemmen links und rechts vom Kasten abmachen (unten aufbiegen), danach kannst du den Deckel abnehmen.

MfG Martin


[http://smilies-world.de/inc/module/smilie_generator/vorschau/13583.png" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


RE: Formflügelsignal will nicht

#8 von Dietmar 54 1556 , 02.11.2013 18:36

Hab eins mal geöffnet,die Magneten sehen eigentlich ganz gut aus und der Metallstift,der sich zwischen den Magneten bewegt,sieht auch sauber aus und ohne den Deckel ließ sich das Signal ganz leicht schalten.
Als dann die Schutzkappe wieder drauf war,schaltete es wieder sehr schwer bzw gar nicht mehr.


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


RE: Formflügelsignal will nicht

#9 von DRG-ler , 02.11.2013 18:48

Ist die Kappe irgendwie verzogen? Ggf. durch wärmeeinwirkung von zu warm gewordenen Spulen?


DRG-ler  
DRG-ler
Beiträge: 244
Registriert am: 30.06.2010


RE: Formflügelsignal will nicht

#10 von Dietmar 54 1556 , 02.11.2013 19:24

Ne,das ist es ja,wenn die verzogen wäre,würde die ja etwas schwer abzunehmen sein,was aber nicht der Fall ist,die Schutzkappe ging ganz leicht runter.


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


RE: Formflügelsignal will nicht

#11 von DR`ler , 02.11.2013 19:35

Ferndiagnosen sind bei sowas immer schwierig, schau mal ob der Stellhebel (der, wo der Draht eingehängt wird) u.U. am Gehäuse schleift, bzw. der Draht selbst irgendwo einhakt.

MfG Martin


[http://smilies-world.de/inc/module/smilie_generator/vorschau/13583.png" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


RE: Formflügelsignal will nicht

#12 von Dietmar 54 1556 , 02.11.2013 20:32

Der Flügelstelldraht und das Blech,wo der Draht unten eingehangen ist,schleift nicht oder klemmt,wenn ich das Signal mittels des roten Knuppels bewege,wenn ich das aber über das Tastenpult machen will,denn tut sich fast gar nichts,obwohl Strom fließt.


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


RE: Formflügelsignal will nicht

#13 von telefonbahner , 02.11.2013 20:37

Hallo Dietmar,
klemm doch mal alle Drähte am Signal ab und geh direkt vom Zubehörtrafo/Zubehöranschluss an das Signal ran. Dann kannst du evtl. vorhandene Fehler in der Anlagenverdrahtung ausschließen.

Gruß Gerd aus Dresden


 
telefonbahner
Beiträge: 16.242
Registriert am: 20.02.2010


RE: Formflügelsignal will nicht

#14 von Dietmar 54 1556 , 02.11.2013 20:39

Das hab ich schon gemacht,da ging es ne Weile gut mit dem auf und ab der Flügel und denn war wieder Sense.


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


RE: Formflügelsignal will nicht

#15 von DR`ler , 02.11.2013 20:40

Eventuell sitzt der Deckel zu straff und blockiert den Hebel für die Handschaltung. Leg den Deckel mal nur lose drauf und versuch obs da fuktioniert.

MfG Martin


[http://smilies-world.de/inc/module/smilie_generator/vorschau/13583.png" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


RE: Formflügelsignal will nicht

#16 von Dietmar 54 1556 , 02.11.2013 20:48

Da war es genau dasselbe.
An diesen Schaltkästen sind die Signale angelötet:






 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012

zuletzt bearbeitet 05.11.2013 | Top

RE: Formflügelsignal will nicht

#17 von DR`ler , 02.11.2013 21:40

Wäre noch die Frage, was du für einen Trafo benutzt, zwar muss es prinzipell auch mit einem kleinen funktionieren, aber wenns die letzten Jahre vor sich hin oxidierte kann ein stärkerer (1 A aufwärts) nicht schaden.
Wenn es ohne Deckel funktioniert kannst du es so mal eine Weile hin und her schalten, ggf. den Antrieb auch mal flattern lassen (aber vorsicht das du ihn nicht verheizt), ggf. auch mit Hand unterstützen. Und anschließen dann mit Deckel versuchen. Ansonsten fällt mir langsam nichts mehr ein.

MfG Martin


[http://smilies-world.de/inc/module/smilie_generator/vorschau/13583.png" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


RE: Formflügelsignal will nicht

#18 von Dietmar 54 1556 , 02.11.2013 21:49

Im Moment klebt nen Limatrafo dranne,der 8VA liefert fürs Zubehör


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


RE: Formflügelsignal will nicht

#19 von DR`ler , 02.11.2013 21:57

Also hat er bei 16 V nur 0,5 A, falls du einen stärkeren zur Hand hast kannst dus mal damit versuchen. Oder (falls dus noch nicht gemacht hast) lass mal die ganzen Schalter weg und geh direkt ans Signal, ein Pol an die Masse und mit dem anderen immer abwechselnd an beide Anschlüsse, wenns jetzt funktioniert hast du entweder irgendwo ne kalte Lötstelle oder Oxidationsprobleme.

MfG Martin


[http://smilies-world.de/inc/module/smilie_generator/vorschau/13583.png" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


RE: Formflügelsignal will nicht

#20 von Dietmar 54 1556 , 02.11.2013 22:05

naja,werd mir mal nen etwas stärkeren Trafo organisieren,was die VA betrifft,sicher is sicher


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


RE: Formflügelsignal will nicht

#21 von DR`ler , 02.11.2013 22:08

Wenn du keinen hast, muss es wie gesagt, normalerweise auch mit dem kleinen funktionieren. Versuchs erstmal mit der Überbrückung der Schalter usw.


[http://smilies-world.de/inc/module/smilie_generator/vorschau/13583.png" Vorsicht beim Schreiben! Feind liest mit! "


DR`ler  
DR`ler
Beiträge: 955
Registriert am: 18.09.2011


RE: Formflügelsignal will nicht

#22 von Dietmar 54 1556 , 02.11.2013 22:19

Soooooooooooooooooooooo,mir fiel grad eben ein,das ich ja noch nen Trafo von Trix habe mit 14VA beim Zubehör,den fix angeklemmt und siehe da,Signale schalten,zwar noch etwas hakelig,aber schön Löffel hoch,Löffel runter,nun kann ich die vorhandenen Löffler nochmal richtig säubern,damit die richtig funktionieren ^^


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012

zuletzt bearbeitet 06.11.2013 | Top

RE: Formflügelsignal will nicht

#23 von Gelöschtes Mitglied , 03.11.2013 08:34

Achtung man sollte die Signal nicht andauernd sprich ständig hoch und runter schalten !

Gruss Tino



RE: Formflügelsignal will nicht

#24 von Dietmar 54 1556 , 03.11.2013 14:14

mach ich auch nichtnach zirka 3-4 Runden lass ich es wieder das Gleis Sperren und nach weiteren 3-4 runden mit nem anderm Zug gehts wieder auf grün


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012

zuletzt bearbeitet 05.11.2013 | Top

RE: Formflügelsignal will nicht

#25 von Dietmar 54 1556 , 06.11.2013 22:56

edit:
nach gründlicher Reinigung muß ich sagen.das die Löffler immernoch nicht so richtig wollen,hakeln immernoch sehr und die Schalteinheit will auch nur seeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeehr zögerlich arbeiten.


 
Dietmar 54 1556
Beiträge: 222
Registriert am: 27.11.2012


   

Wenn es unten zu voll wird...
H0 Weichen wollen nicht

Xobor Ein eigenes Forum erstellen
Datenschutz