Bilder Upload

Motor TE 751 klemmt intermittierend

#1 von Doc1981 , 06.03.2018 19:12

Hallo,
die Bastelei geht weiter.
Hatte diese 80018 aufs "Abstellgleis" gelegt weil die Außenschleifer mit Platten und Schrauben fehlen und der Motor hakelt.
Nachdem ich in einem Bastelkonvolut einen gut laufendem Motor auf einem Metallrahmen (750 ?) bekommen habe
- s. Foto ganz unten -dachte ich an eine Motortransplantation.
Der Motor läuft anscheinend beim Drehen per Hand eine Schneckenlänge und blockiert dann. M.E. läuft die Schnecke nicht korrekt mit dem großen Zahnrad ,bzw. hat nur Abstand oder tangiert nur das Zahnrad. Zahnrad/Welle verbogen ? Das stellt sich mir bei der 750 anders da, es läuft das Zahnrad mit der Schnecke zusammen.

Foto im Blockademodus. Das Kabel verläuft auch sehr dicht an den" Motorspitzen"

Die Zylinder sind auch locker , frustran geklebt. Scheint aber nicht das Problem zu sein. Die fehlende Kohle war beim Motortest mit Strom noch am richtigen Ort. Habe Ersatz.
Ob eine Transplantation was bringt erscheint mir fraglich. Das 0,4 Modul ist vermutlich kein Problem, ändert aber nichts an der fehlerhaften Schnecken/ Zahnradkonnektion, oder ?



VG
Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018


RE: Motor TE 751 klemmt intermittierend

#2 von Expressler , 07.03.2018 11:32

Hallo Bernd,

gratuliere, da hast Du wieder ein zu Tode repariertes Exemplar an Land gezogen!

Richtig ist, dass es sich um den Rahmen einer 751 handelt. Abgesehen von den gebrochenen Zylindern ist das Blech mit den vier roten Luftbehältern stark verbogen und auch die Verdrahtung ist unsachgemäß erneuert. Die Funkentstörung fehlt völlig, ist allerdings heutzutage auch verzichtbar.

Das Fahrgestell auf dem letzten Bild stammt nicht von einer 750, sondern von einer 2217/2218. Allerdings scheinen die Lichtleiter zu fehlen.
Daher kannst Du leider nicht einfach den Motor von diesem Fahrgestell in die 751 verpflanzen, denn die Schnecke ist Modul 0,8 und nicht 0,4 wie bei der 751. Du müsstest auch die Welle mit dem Schneckenrad und dem großen Zahnrad tauschen.

Was Du mit der Aussage "M.E. läuft die Schnecke nicht korrekt mit dem großen Zahnrad ,bzw. hat nur Abstand oder tangiert nur das Zahnrad." meinst erschließt sich mir nicht so recht. Die Schnecke muss in das direkt darunter liegende Schneckenrad eingreifen. Das große Zahnrad außen sitzt mit ihm auf derselben Welle und überträgt die Kraft dann über das Stirnradgetriebe auf die die Achsen.

Ich empfehle folgende Vorgehensweise: Baue den Motor der 751 aus. Wenn Du hinten keine Schleiferträgerplatte montiert hast ist die Schraube von unten zugänglich. Dann kannst Du prüfen, ob der Motor allein sauber läuft. Außerdem kannst Du prüfen, ob im Fahrwerk etwas klemmt. Vom Ergebnis dieser Prüfungen hängt dann das weitere Vorgehen ab.

Schöne Grüße
Günther

PS
Die BR80 wurde fast 40 Jahre lang für Trix Express gebaut. In dieser Zeit gab es acht Varianten. Eine detaillierte Übersicht findest Du hier.


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#3 von Doc1981 , 07.03.2018 19:25

Vielen Dank Günther,
habe den Motor ausgebaut, läuft prima!
Das Schneckenrad und das große Zahnrad lassen dich auch per Hand drehen.Haben etwas Spiel
Habe wohl die Ausführungen von H.Mehnert falsch verstanden und dachte eine Transplantation wäre möglich.

Zitat

Die Motorschnecke und das Schneckenrad weisen
hier Modul 0,8 statt Modul 0,4 auf. Die
Untersetzung ist aber gleich, weil die grobere
Schnecke eingängig, statt zweigängig ist.
Ansonsten ist das Getriebe identisch.

Zitat


Trotz meines "großen Erfahrungsschatzes" ist mir das mit den Luftzylindern nicht aufgefallen und habe ich leider jetzt erst gesehen, daß die Treib/Kuppelstangen verschieden stehen.


Das ist bei meiner 80020 doch anders. Beide Seiten dort sehen etwa wie Bild 2 aus und zumindest die Kuppelräder (1+3)stehen in der Flucht.
Wieder ein Knoten im Gestänge ?!

LG
Bernd
.


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018

zuletzt bearbeitet 07.03.2018 | Top

RE: Motor TE 751 klemmt intermittierend

#4 von Jokurt , 07.03.2018 20:01

- Die Kuppelstange muss schon waagerecht stehen, allso Radsatz 1 und 3 müssen gleich ausgerichtet sein. Bei Radsatz 2 ist es egal, sieht aber besser aus, wenn er auch so ausgerichtet ist.
- Hackeln kann es auch wenn das Schneckenrad abgenutzt ist oder zB ein Zahn fehlt.


Jokurt  
Jokurt
Beiträge: 12
Registriert am: 16.01.2018


RE: Motor TE 751 klemmt intermittierend

#5 von Expressler , 07.03.2018 21:10

Hallo Bernd,

während ich an einer Antwort an Dich arbeitete kam der Beitrag von Jokurt an. Und was er da schreibt stimmt völlig.

Bevor ich jetzt weiter mache zur Sicherheit ein paar Begriffserklärungen.
Die Treibstange ist das Teil, das vom Zylinder auf eine Achse der Lok geht. Bei der BR80 ist das die dritte Achse.
Die Kuppelstange ist das Teil, das alle angetriebenen Achsen miteinander verbindet. Da dieses Teil im Modell keine Funktion hat - die Achsen sind ja über Zahnräder verbunden - hat man bei der BR80 darauf verzichtet, sie mit der mittleren Achse zu verschrauben.

Aber irgendwie komme ich jetzt mit Deinen Fotos nicht mehr ganz klar!
Auf den Bildern im Startbeitrag passt noch alles, die Kuppelstange steht waagerecht. Jetzt auf einmal verläuft sie schräg, weil die hintere Achse um etwa 180° verdreht ist! Was hast Du da zwischenzeitlich gemacht?

Heikos Ausführungen hast Du tatsächlich falsch verstanden. Anfänglich hatte man bei Trix zweigängige (feinere) Schnecken mit Modul 0,4 verbaut. Das zugehörige Schneckenrad hatte eine entsprechende feine Verzahnung. Später stellte man auf eingängige Schnecken mit Modul 0,8 um. Das zugehörige Schneckenrad war entsprechend gröber und hatte nur noch halb so viele Zähne. An der Übersetzung hat sich dadurch nichts geändert. Aber eine Schnecke mit Modul 0,4 passt nicht zu einem Schneckenrad mit Modul 0,8 und umgekehrt!

Günther


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#6 von Doc1981 , 07.03.2018 21:45

Hallo ,
Habe einige Male das Schneckenrad bis zur Blockierung hin-und her gedreht um eine Ursache zu finden.Manchmal sah es so aus als ob das2. Rad auf einer Seite an der Kuppelstange blockiert hat. Dann aber wieder nicht.War wohl eher lageabhängig.
Doch ein Knoten im Gestänge ?

LG
Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018


RE: Motor TE 751 klemmt intermittierend

#7 von Expressler , 07.03.2018 22:08

Bernd,

jetzt komme ich langsam überhaupt nicht mehr mit! Was meinst Du mit dem zweiten Rad? Können wir uns auf darauf einigen, von Achsen zu sprechen und diese von vorn nach hinten durchnummerieren?

Falls Du damit die zweite (mittlere) Achse meinst kann die nicht an der Kuppelstange blockieren, das sie damit überhaupt keine Verbindung hat!

Mach doch bitte ein Foto vom Zustand der Lok, in dem Du diesen Versuch unternommen hast.

Günther


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#8 von Doc1981 , 08.03.2018 08:40

HALLO

noch eine Ergänzung auf Jokurt`s Rat hin : habe diese beiden "Macken" am Schneckenrad gefunden .Kann das schon Probleme machen ?


Günther, meinst Du ein Foto nach kompletter Montage (dauert ein bißchen), oder nur das Gehäuse?
Viel Geld investieren lohnt nicht mehr, die Gehäuse Schraube ist auch schon verhunzt.
Gehäusebilder wieder entfernt, Beitrag dadurch kürzer!
VG
Bernd
P.S. Ich sollte mich mich wahrscheinlich lieber auf aussichtsreichere Projekte wie die erwähnte V 200 und die V 100 (läuft sehr rauh ) konzentrieren !
Allerdings sind manche, nicht mehr so schöne 800er ,gute Übungsobjekte, wo es nicht so schlimm ist ,wenn man etwas "verhunzt".


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018

zuletzt bearbeitet 09.03.2018 | Top

RE: Motor TE 751 klemmt intermittierend

#9 von Expressler , 08.03.2018 10:46

Hallo Bernd,

jetzt geht langsam alles durcheinander!

Wenn ich nach Fotos frage geht es nicht um das Gehäuse der Lok, sondern nur nur um das Fahrgestell und da speziell um die Lage der Kuppelstange!

Ich habe das erste Bild aus #1 zur Begriffserklärung verwendet.



Man sieht, dass die Kuppelstange - zumindest auf der sichtbaren Seite - waagerecht verläuft. So und nicht anders muss es sein!

Jetzt zeigst Du plötzlich dieses Bild:



Hier verläuft die Kuppelstange von der ersten zur dritten Achse schräg nach unten, weil der Kurbelzapfen bei Achse 1 an der falschen Stelle steht! Bei den Achsen 2 und 3 steht er ungefähr in Stellung 6 Uhr, bei Achse 1 etwa auf 12 Uhr. Er müsste aber dort sein wo ich den Kreis eingezeichnet habe!

Auf der anderen Seite zeigt sich dasselbe Bild, nur spiegelverkehrt.



Auch hier stimmt die Stellung der Kurbelzapfen bei Achse 2 und 3 in etwa überein, bei Achse 1 ist er um ungefähr 180° versetzt.

Stellt sich also die Frage, was Du zwischenzeitlich gemacht hast. Achse 1 aus- und um 180° verdreht wieder eingebaut? So kann es jedenfalls nicht funktionieren! Die Kuppelstange muss immer waagerecht verlaufen! Die Lage der Treibstange interessiert nicht, die ändert sich ja ständig, wenn sich die Räder drehen.

Nun nochmal ganz ausführlich, wie das mit den Kurbelzapfen sein muss. Wenn Du Dir die Räder der Lok als Zifferblatt einer Uhr vorstellst müssen alle Kurbelzapfen auf dieselbe Zeit zeigen!

Ach ja, an dem Schneckenrad kann ich keine Macke entdecken.

Günther


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#10 von frank bertram , 08.03.2018 14:05

Hallo Bernd

außerdem sollte die Kuppelstange nach oben gedreht werden, damit die angedeuteten Schmiernippel (das sind die beim letzten Bild nach unten zeigenden Spitzen) nach oben zeigen - bei waagerechter Kuppelstange, wie schon gesagt.

Gruß

Frank


 
frank bertram
Beiträge: 117
Registriert am: 06.07.2008


RE: Motor TE 751 klemmt intermittierend

#11 von Expressler , 08.03.2018 14:18

Hallo Frank,

da hast Du natürlich Recht.

Darauf habe ich noch gar nicht geachtet, da es ja für die Funktion keine Rolle spielt.
Schon auf dem ersten Bild, das Bernd eingestellt hat, sitzt die Kuppelstange falsch herum. Diese Lok ist wirklich total verbastelt.

Gruß Günther


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#12 von Doc1981 , 08.03.2018 14:46

Hallo und danke euch Beiden,

Die Gestängebilder waren geschossen, bevor ich die Räder demontiert habe.

Werde demnächst dann mal wieder die Lok zusammenbauen.

LG
Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018


RE: Motor TE 751 klemmt intermittierend

#13 von Jokurt , 08.03.2018 18:27

Wegen dem Schneckenrad gebe ich keine Entwarnung. Ich hab auch eine BR80, bei dem das Schneckenrad nicht viel schlechter aussah und das gleiche Problem mit Blockieren hatte, bei Vorwärtsfahrt stärker als bei Rückwärtsfahrt. Nach Einbau eines neuen Schneckenrades lief sie wieder.
Das Problem haben vorallen Loks mit dem feinen Schneckengetriebe. Die sind empfindlicher bei der Einstellung des Abstandes Schnecke-Schneckenrad.


Jokurt  
Jokurt
Beiträge: 12
Registriert am: 16.01.2018

zuletzt bearbeitet 08.03.2018 | Top

RE: Motor TE 751 klemmt intermittierend

#14 von Doc1981 , 09.03.2018 10:22

Hallo Jokurt,
wo gibt es denn Schneckenräder, habe die bei Ton nicht gefunden . Es ist die Frage, ob sich die Investitionen bei der Lok noch lohnen. Brauche auch noch Schleiferkappen mit Schrauben. Kosten ungefähr auch 5 € mit Porto.Die Zylinder waren auch mit Kleber verschmiert. Müssen die überhaupt angeklebt werden ?
Vielleicht liegt es ja wirklich nur am Gestänge.Dann lohnt sich evtl. das Geld für die Schleiferkappen.
Gebe mal eine Suchanfrage ans Forum.
VG
Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018


RE: Motor TE 751 klemmt intermittierend

#15 von Expressler , 09.03.2018 11:49

Hallo Bernd,

bevor Du dich nach einem neuen Schneckenrad umschaust solltest Du mal das Gestänge in Ordnung bringen! So wie das auf den letzten Bildern steht kann das nicht funktionieren! Wie es richtig gehört habe ich ja (hoffentlich deutlich genug) beschrieben.

Grundsätzlich kann ich Jokurts Vermutung, es könnte auch am Schneckenrad liegen, nicht von der Hand weisen. Sollte dies abgenutzt sein kommt es aber nach meinen Erfahrungen nicht zum Verklemmen, sondern die Schnecke dreht durch!

Passende Schleiferdeckel sollten sich für kleines Geld finden lassen.

Günther


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#16 von Doc1981 , 09.03.2018 22:38

Hallo,
habe die Lok soweit wieder zusammengebaut (mit neuen Haftreifen).

Sie blockiert beim Drehen am Motor wieder. Die Achsen und Zahnräder erscheinen sehr locker ,lassen sich auch noch teilweise einzeln drehen wenn das Blech darüber montiert ist. bei der Blockade lassen sich die Achsen nicht mehr seitlich verschieben, sitzen fest.

Das ist die Blockadesituation.

So sieht die andere Seite bei der ersten Blockade aus. hier stehen Achse 1 + 3 noch weitgehend in der Flucht.

2. Blockadesituation. Hier nicht mehr in der Flucht..

Jetzt Blick von unten:

Die Lok wäre ein wohl gutes Objekt für den Workshop : "TE Loks reparieren" in Uebach dieses Wochenende von der IG TE. Vielleicht sollte ich sie für nächstes Jahr aufheben!

Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018

zuletzt bearbeitet 10.03.2018 | Top

RE: Motor TE 751 klemmt intermittierend

#17 von Expressler , 10.03.2018 10:05

Hallo Bernd,

wenn ich das so alles sehe kann ich Dir nur raten: Tritt das Ding in die Tonne! Hier ist Hopfen und Malz verloren!

Wenn sich bei montierter Achshalteplatte einzelne Achsen oder Räder noch verdrehen lassen sind entweder die Achslager total ausgeleiert oder manche Radscheiben sitzen nicht mehr fest auf der Achse. Es könnte aber auch an den Lagern der kleinen Zwischenzahnräder liegen...

Das lässt sich mit vertretbarem finanziellen Aufwand nicht mehr reparieren. Da kannst Du Dir gleich eine neue 751 in der Bucht holen. Oder noch besser eine 2218! Die hatte sogar Fensterscheiben im Führerstand, und unter der Nummer 6632 gab es eine Dreilicht-Heckbeleuchtung zum Nachrüsten.

Gruß Günther

PS
Die Workshops in Übach-Palenberg haben nichts mit der IG Trix Express zu tun! Die werden vom Trix Express Euregio Stammtisch e.V. veranstaltet.


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008

zuletzt bearbeitet 10.03.2018 | Top

RE: Motor TE 751 klemmt intermittierend

#18 von Doc1981 , 10.03.2018 11:11

Hallo ,
trotzdem vielen Dank euch allen für die Hilfe und eure Mühe. Wieder was gelernt.
Kann die Puffer ja noch verwenden , den Motor und andere Teile aufheben.

Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018


RE: Motor TE 751 klemmt intermittierend

#19 von Expressler , 10.03.2018 11:47

Genau, Bernd,

ich würde die Puffer, den Motor, die Schleiferplatten der Außenschleifer, die Steckbirnchen, Treib- und Kuppelstangen samt Schrauben und was sonst noch an intakten Kleinteilen vorhanden ist aufheben. Auch die Welle mit Schneckenrad und Zahnrad würde ich ausbauen (einfach die Schrauben neben dem Schneckenrad raus drehen, dann kannst Du sie nach oben aus dem Rahmen entnehmen). Ich glaube nämlich immer noch nicht, dass dieses Teil, das in mehreren Loks Verwendung fand und nicht mehr erhältlich ist, eine Macke hat. Und dann ab damit in die Bastelkiste. Wer weiß, was noch alles kommt!

Günther


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#20 von telefonbahner , 10.03.2018 12:02

Hallo zusammen,
mal eine Frage.
Warum soll man die Lok zerlegen und die "Puzzleteilchen" einzeln aufheben?
Ist es nicht sinnvoller diese als Ganzes in die Ersatzteilkiste zu legen und erst bei Bedarf das wirklich benötigte Teil abzubauen ?
Natürlich könnte auch eine perfekte Lagerwirtschaft mit genauester Registrierung und Einzelverpackung der Ersatzteile helfen.

Gruß Gerd aus Dresden


 
telefonbahner
Beiträge: 9.489
Registriert am: 20.02.2010

zuletzt bearbeitet 10.03.2018 | Top

RE: Motor TE 751 klemmt intermittierend

#21 von Doc1981 , 10.03.2018 12:21

Ja Gerd,

ich bevorzuge die Komplettlagerung. Habe schon soviel Einzelteile der 800er und keine Lust auf noch eine Exceltabelle, die ich schon für Loks
- mit Ersatzteilnummern, wann Wartung usw.- Wagen, Gleise u.a. angelegt habe.

Wünsche euch 2 ein schönes Wochende
Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018


RE: Motor TE 751 klemmt intermittierend

#22 von Jokurt , 10.03.2018 18:45

Nochmal zu dem Schneckenrad: Wenn es an dem liegen würde, dann könnte man natürlich den Antrieb ohne Motor ruckfrei mit der Hand drehen. Da dies offensichtlich nicht der Fall ist, kann das Problem nicht am Schneckenrad liegen.

Läuft die Lok ohne Gestänge?


Jokurt  
Jokurt
Beiträge: 12
Registriert am: 16.01.2018

zuletzt bearbeitet 10.03.2018 | Top

RE: Motor TE 751 klemmt intermittierend

#23 von Doc1981 , 10.03.2018 22:48

Hallo Jokurt,

ohne Gestänge läuft die Lok vor und zurück, auch mit Volldampf !

Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018


RE: Motor TE 751 klemmt intermittierend

#24 von Expressler , 11.03.2018 08:41

Hallo Bernd,

wenn das so ist kannst Du ja die Kuppelstangen entfernen. Dann hast Du halt eine "Billigausführung". Da hat man bei Trix auch die Kuppelstangen weggelassen.

Und damit verabschiede ich mich aus dieser Diskussion.

Günther


Solange ich lebe, lebt auch Trix Express!


 
Expressler
Beiträge: 1.054
Registriert am: 01.10.2008


RE: Motor TE 751 klemmt intermittierend

#25 von Doc1981 , 11.03.2018 09:04

Günther war zu schnell.

wollte noch nachtragen, nur auf der Lokliege, da die Schleiferplatten und Schrauben für die äußeren Schleifer fehlen. Müsste diese jetzt noch für 5,50 kaufen.
Ob es diese Lok Wert ist weiß ich nicht.

Bernd


Doc1981  
Doc1981
Beiträge: 110
Registriert am: 03.01.2018

zuletzt bearbeitet 11.03.2018 | Top

   

Nochmal Hilfe für die BR 64 erbeten
Jetzt ist die 80018 (2211) dran

Xobor Ein eigenes Forum erstellen