Roco Triebwagen NS

#1 von rikkoh , 14.05.2022 13:03

Hallo zusammen,

vor einigen Jahren habe ich bei Till Walter ein Konvolut aus zwei Roco-Triebwagen erstanden, ein ET 90 sowie diesen BD 9151 der NS. Ein schöner klassischer Triebwagen, wenngleich ein Dachlüfter fehlt und ein paar Klebespuren vorhanden sind.
IMG_20220514_104721655.jpg - Bild entfernt (keine Rechte)
IMG_20220514_104901557.jpg - Bild entfernt (keine Rechte)

Interessanter für mich war der ET 90, da dieser in Wechselspannungausführung ist. Der BD lag daher erst mal ziemlich unbeachtet in der Ecke, zumal der passende Steuerwagen noch fehlte. Kürzlich konnte ich einen solchen auch erwerben und zusammen könnte dies nun einen schönen Nahverkehrszug ergeben. Könnte...

Denn nun zeigte sich ein Problem, dem ich bislang keine Beachtung geschenkt hatte. Der Motorwagen ist nämlich mit zwei unterschiedlichen Kupplungen versehen, wobei die zum Steuerwagen hin zeigende offenbar eine stromführende Version ist, die nicht kompatibel zu der aufnehmenden Kupplung des Anhängers ist.
IMG_20220514_105257137.jpg - Bild entfernt (keine Rechte)
IMG_20220514_105308233.jpg - Bild entfernt (keine Rechte)
Ist eine solche Kupplung hier überhaupt notwendig? Wenn man den Steuerwagen aufs Gleis setzt und Strom zuführt, brennt die Beleuchtung auch so. Ich könnte also die ominöse Kupplung tauschen, möchte aber nichts verkehrt machen.
IMG_20220514_105134982.jpg - Bild entfernt (keine Rechte)
IMG_20220514_105539170.jpg - Bild entfernt (keine Rechte)

Ein weiteres Problem zeigte sich, als ich den Triebwagen fahren lassen wollte, dieser aber keinen Mucks von sich gibt, auch die Beleuchtung funktioniert nicht. An der Stellung der Schraube für den Betrieb auf Oberleitung liegt es nicht. Also versuchte ich, den Wagen zu öffnen. Es scheint aber nicht zu reichen, die vier Schrauben im Boden zu lösen, auf der Führerstandseite hakt es dann immer noch. Hat jemand dazu eine Idee?
IMG_20220514_105504363.jpg - Bild entfernt (keine Rechte)
Gruß

Richard


Siegstrecke findet das Top
Siegstrecke, aus_Kurhessen und Bayrische-Lokalbahn haben sich bedankt!
 
rikkoh
Beiträge: 126
Registriert am: 02.12.2015


RE: Roco Triebwagen NS

#2 von Petz , 14.05.2022 13:52

Hallo Richard !

Bez. der Kupplung hat da jemand rumgepfuscht denn eine stromleitende Kupplung hatte der TW ab Werk nicht; könnte mir nur vorstellen das der Vorbesitzer den dreiteilig mit einem zusätzlichen Schnellzugzwischenwagen eingesetzt hatte der über die Kupplung versorgt wurde.

Die Schrauben haben beim Öffnen auch keine Relevanz (die halten den Motor) denn der Kollege ist nur "gnadenlos hardcoregeclipst". Hab Dir die Anleitung gescannt und die Clipstellen am zerlegten Exemplar grün markiert; man muß das Gehäuse eher heftig spreizen und bei allen vier Gehäusenasen am besten Pappstreifen etc. einlegen um den auseinanderzukriegen.

Hope this helps a bit...

RocoBlokkendos01.jpg - Bild entfernt (keine Rechte)

RocoBlokkendos02.jpg - Bild entfernt (keine Rechte)

RocoBlokkendos03.jpg - Bild entfernt (keine Rechte)


Grüße von Markus

Man muß im Leben für seine Erfahrungen bezahlen, wenn man Glück hat bekommt man manchmal Rabatt (Oskar Kokoschka)


Folgende Mitglieder finden das Top: Ralf-Michael und regalbahner
Siegstrecke, rikkoh und Bayrische-Lokalbahn haben sich bedankt!
 
Petz
Beiträge: 705
Registriert am: 08.01.2017

zuletzt bearbeitet 14.05.2022 | Top

RE: Roco Triebwagen NS

#3 von rikkoh , 14.05.2022 14:56

Hallo Markus,

grandioser Einsatz hier!

Werde ich morgen mal ausprobieren, heute leider keine Zeit dafür.

Gruß

Richard


Petz findet das Top
Petz hat sich bedankt!
 
rikkoh
Beiträge: 126
Registriert am: 02.12.2015


RE: Roco Triebwagen NS

#4 von rikkoh , 17.05.2022 14:28

Hallo Markus,

den Triebwagen habe ich jetzt Dank deines Ratschlages geöffnet bekommen. Sieht so aus, als habe da jemand früher schon mal herum gepfuscht, jedenfalls fehlt eine Befestigungsschraube der Platine, ebenso ein Birnchen der Beleuchtung, und die Lötstellen sehen mir auch nicht so sauber aus. Da werde ich wohl noch einige Ursachenforschung betreiben müssen, um herauszufinden, woran es liegt, dass sich der Motor nicht dreht. Und den Dreh für den Wechsel der Kupplung habe ich auch noch nicht heraus. Es bleibt spannend. Aber als Ruheständler hat ja immer mal wieder Zeit.

IMG_20220517_140817776.jpg - Bild entfernt (keine Rechte)IMG_20220517_140932853.jpg - Bild entfernt (keine Rechte)

Grüße

Richard


 
rikkoh
Beiträge: 126
Registriert am: 02.12.2015


RE: Roco Triebwagen NS

#5 von Petz , 17.05.2022 15:58

Hallo Richard !

Bei den beiden, von mir auf Deinem Bild grün markierten Platinenhohlnieten

RocoBlokkendos11.jpg - Bild entfernt (keine Rechte)

ragen zwei Kupferblechstreifen zum Motor runter und die müssen dessen beiden Kontakte deutlich berühren damit der überhaupt Saft bekommt. Die motorseitigen Enden der Kontaktblechstreifen sind etwas angewinkelt sodaß die bei exaktem parallelen Aufsetzen der Platine in die richtige Position gleiten.
Auch benötigt die Platine alle vier Befestigungsschrauben nicht nur für einwandfreie Positionierung der Motorkontaktbleche sondern die stellen auch die elektrische Masseverbindung zum Fahrwerksblock her.

Die steuerwagenseitige Kupplung als auch jene des Steuerwagens selbst sitzen bei mir in Normkupplungsschächten, die stirnseitige Triebwagenkupplung ist geclipst. Dafür müsstest Du die von mir am Scan gelb markierten Nasen leicht zur Seite drücken um das darunter liegende Aufnahmestück der Kupplung am Stift aushakeln und sie nach vorne rausziehen zu können.

RocoBlokkendos10.jpg - Bild entfernt (keine Rechte)


Grüße von Markus

Man muß im Leben für seine Erfahrungen bezahlen, wenn man Glück hat bekommt man manchmal Rabatt (Oskar Kokoschka)


 
Petz
Beiträge: 705
Registriert am: 08.01.2017


RE: Roco Triebwagen NS

#6 von telefonbahner , 17.05.2022 17:50

Hallo Richard,
dann kannst du ja an den beiden im Bild von Markus gekennzeichneten Hohlnieten mal Fahrspannung vom Trafo einspeisen, der Motor müsste sich ja dann in Bewegung setzen.


Zitat von Petz im Beitrag #5
Hallo Richard !

Bei den beiden, von mir auf Deinem Bild grün markierten Platinenhohlnieten




Gruß Ede + Gerd aus Dresden


Petz findet das Top
Petz hat sich bedankt!
 
telefonbahner
Beiträge: 16.729
Registriert am: 20.02.2010


RE: Roco Triebwagen NS

#7 von rikkoh , 18.05.2022 11:02

Hallo zusammen,

erst mal danke ich allen Beteiligten für euer starkes Engagement. Hier wird man wirklich nicht allein gelassen mit Problemen im Hobby.

Zunächst bin ich den Wechsel der Kupplung IMG_20220518_103547615.jpg - Bild entfernt (keine Rechte)
angegangen. Nachdem ich den Draht hierhin durchgeschnitten hatte, konnte ich den Rest hiervon herausziehen, so dass sich die Spreizen der bestehenden Kupplung zusammendrücken ließen und diese entfernt werden konnte. Als passenden Ersatz habe ich dann einfach die entsprechende Kupplung vom Ende des Anhängers genommenen, da ich ja wohl keinen zweiten Anhänger noch hieran anfügen werde.

Das Problem mit dem Motor liegt wohl tatsächlich am mangelnden Andruck der Kontaktbleche. Ich habe mit Drähten, die ich direkt an die aus dem Motorblock herausragenden Stifte gehalten habe, jedenfalls den Motor zum Laufen gebracht und der Wagen setzte sich soweit in Bewegung, wie ich die Drähte noch anhalten konnte. Bei dieser Gelegenheit war keine der Schrauben für die Platine im Spiel.
IMG_20220518_103612135.jpg - Bild entfernt (keine Rechte)
Sobald ich die korrekte Ausrichtung der Kontaktbleche hinbekommen habe, werde ich weiter berichten und evtl. ein Video einstellen.

Ansonsten: Peace in our time!

Gruß

Richard


Folgende Mitglieder finden das Top: konstanz und Petz
konstanz, telefonbahner und Petz haben sich bedankt!
 
rikkoh
Beiträge: 126
Registriert am: 02.12.2015


RE: Roco Triebwagen NS

#8 von Petz , 19.05.2022 02:53

Hallo Richard !

Freut mich sehr zu hören das Du die Probleme identifizieren und bei der Kupplung bereits lösen konntest. Gerade wenn die Flachmotoren vertikal eingebaut wurden sind die Kontaktbleche aufgrund der Motorpinlagen sehr sensibel bezüglich Veränderungen; da reicht schon ein einziges weniger sorgfältigeres Aufsetzen der Platine durch einen Bastler um den Kontakt unzuverlässig werden zu lassen. Das dunkle Ende des kürzeren Kontaktbleches liesse mich drauf schließen das vermutlich dort zuerst unzuverlässiger Kontakt mit Mikrofunkenbildung auftrat bevor dieser abbrach. Deshalb die Stelle zuerst mit Schleifpapier blank machen bevor Du ihm etwas mehr Druck in Richtung Motorkontaktpin gibst und Platine wieder aufsetzt.
So fein die Kontaktblechstreifenlösung bei Wartungsarbeiten ist weil man sich das Entlöten von Motorkabeln erspart, ist beim Wiederaufsetzen der Platine absolut akkurates Vorgehen nötig.
Das manche Platinenlötstellen nicht "rocolike" aussehen dürfte lt. Deinem Bild vor allem der nachträglichen Verdrahtung der nichtoriginalen stromführenden Kupplung durch den Vorbesitzer geschuldet sein.

Wünsch Dir jedenfalls viel Freude an dem Triebwagen denn er ist nicht nur ein optisch ansprechendes sondern auch robustes und betriebstaugliches Modell mit guten Fahreigenschaften.


Grüße von Markus

Man muß im Leben für seine Erfahrungen bezahlen, wenn man Glück hat bekommt man manchmal Rabatt (Oskar Kokoschka)


 
Petz
Beiträge: 705
Registriert am: 08.01.2017

zuletzt bearbeitet 19.05.2022 | Top

   

Röwa Ersatzteileliste
Bauanleitung - Urglaskastl (PtL2/2, Bauart I) aus Roco 43256 (PtL2/2, Bauart II) gebaut

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Ein eigenes Forum erstellen
Datenschutz