Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#1 von TEE2008 , 28.01.2020 14:31

Hallo,
sicherlich ist einigen Wechselstrom Analog Modellbahner aufgefallen, dass sich Loks, die ab Werk mit einem neuen Piko Smart Decoder 4.1 ausgestattet sind, erst bei hoher Trafostellung (bei 150) anfahren und sehr schnell ihre Höchstgeschwindigkeit erreichen (bei Trafostellung knapp unter 200) und somit der Regelbereich sehr schmal ist.
An den CV, die für den Analogbetrieb zuständig sind, ist mir nun aufgefallen, dass der Wert für CV 103 Analog: mindest Trafospannung recht hoch (CV 103 = 150) eingestellt ist und CV 104 Analog: maximale Trafospannung nur wenig höher ist (CV 104 = 180).

Eine mögliche Nachprogrammierung geschieht auf eigenes Risiko!

Abgeändert habe ich die Werte entsprechend der Logik wie folgt:

CV 103 = 50
CV 104 = 250

Ein weiteres Problem ergab sich im Digitalbetrieb und auch im Analogbetrieb, bei mir im Betrieb mit der Märklin MS II Softwarestand 3.112 und Gleisbox 1.47 .
Meine RADVE BR 111 (Piko 51849) und verkehrsrote BR 151 (Piko 51307) blieben im Digitalbetrieb wie bei einer Bremsstrecke, ohne dass eine vorhanden ist, stehen und fuhren nach einem recht kurzen halt wieder los und erreichten dann die zuvor eingestellte Höchstgeschwindigkeit.
Genau dieses Problem tritt ebenfalls im Analogbetrieb auf, nur stoppen hier die Loks abrupt, sodass angehängte Wagen entgleisen.

Behoben habe ich dies durch die Abschaltung von Railcom, Selectrix und DC Analogbetrieb.

Für die Abschaltung von Railcom habe ich CV 29 = 6 programmiert und CV 12 = 46.
Wenn man kein mfx haben will programmiert man CV 12 = 15.

Beide Loks bzw. der Decoder der BR 151 in einer anderen Lok fahren jetzt so wie man es gewohnt ist, perfekt ohne Probleme im Digitalbetrieb und AC Analogbetrieb.
Diese Fehler entstehen vermutlich durch eine Fehlinterpretation der Digitalsignale im Digitalbetrieb und im Analogbetrieb durch die anliegende Gleisspannung (Spannungsempfindlichkeit?).
Vielleicht weiß ein Forenmitglied den genauen Grund für dieses Verhalten genauer zu verorten.
Womöglich ist diese Problem längst durch eine neue Firmware behoben, denn meine neue RADVE BR 183 Piko 59818 zeigt nicht dieses Problem.Die Erstauslieferung war bekanntlich im Oktober 2019.
Über weitere mögliche Optimierungsvorschläge würde ich mich freuen.


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010

zuletzt bearbeitet 29.01.2020 | Top

RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#2 von antenna , 30.01.2020 17:15

Hallo Tobias,

die Begeisterung für das Thema scheint sich in Grenzen zu halten. Das trifft auch für mich zu. Die soundlosen Piko Dekoder der Generation 4.1 habe ich abgeschrieben. Es ist einfach so, dass ich eine Unmenge an Zeit fürs Herumprobieren investiert habe. Das Ergebnis war immer wieder frustrierend. Es fängt damt an, dass alle paar Handvoll Schreibversuche die MS2 sich Zeit lässt, der Schreibvorgang abgebrochen wird und die Lok dann blinkend auf den Gleis steht. Abhilfe ist mir nur über CV58 gelungen. Mit den bekannten Folgen. Habe letztendlich die besten Erfahrungen gemacht, nur mit DCC in der MS2 zu arbeiten und nach jedem erfolgreichen Schreibversuch die Lok vom Gleis zu nehmen.

Zum Problem, das ich als Analogi habe...


Es ist zu ergänzen, dass die Trafospannung nach dem ersten Stopp konstant bleibt. Ich vermute einfach, es ist ein Kuddelmuddel aus Anfahrt- und Bremsverzögerung, gekoppelt mit diesen Analogwerten CV102 bis 106, deren Änderung jedoch wirkungslos blieb.

Meine Zeit ist mir ehrlich gesagt zu schade, mich mit diesem Digitalkram herumzuärgern und gehe deshalb den einfachen Weg des Austauschs. In anderen Foren ist ja auch genügend Gemecker über diese Hardware zu lesen.

Und da ich gerade am Meckern bin... ich hätte mir ja liebend gerne die blaue 181 von Piko gekauft, wurde jedoch nach Betrachtung der Explosionszeichnung skeptisch. Letzte Woche hielt ich sie dann bei nem Kumpel in den Händen. Schönes Modell, aber für mich definitiv nur für die Vitrine geeignet. Alles auf dem Dach ist filigraner Plastikkram. Eine proprietäre Befestigung, so dass ein Austausch mit betriebsfähigen Pantos ausgeschlossen ist und eine Maßstäblichkeit, die jenseits jeder Praxistauglichkeit liegt.

Habe einige Pikos, aber der Trend gefällt mir persönlich gar nicht.

Gruß
Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#3 von TEE2008 , 30.01.2020 21:43

Hallo Axel,
meine MS II funktioniert beim DCC CV programmieren einwandfrei (vorher habe ich immer die CV Programmierung mit dem ESU Lokprogrammer erledigt). Es gab mal einen Softwarestand der MS II, bei der es zu Problemem kam.
Mit der aktuellen Software 3.112 ( Märklin MS II Update 3.112 Gleisboxupdate 1.47 )
kann man sogar die mfx Funktionen einer Lok mit mfx Decoder ab Werk oder nachgerüstet programmieren und das ohne Probleme.
Zwar ist es nicht so schön übersichtlich wie mit einer CS 2 oder CS 3, aber es funktioniert. Bei Piko mfx Loks, ab einem bestimmten Softwarestand des Decoders kann man sogar den angezeigten Namen abändern.
Wenn die Lok nur blinkt nach einer Änderung eines CV Wertes, ist vermutlich das Programmierschloss (siehe Deocoder Betriebsanleitung) eingeschaltet. Dies war auch bei meiner RADVE BR 111 eingeschaltet ab Werk.
Bei der Abänderung der Anfahr .- und Bremsverzögerung hat die BR 111 nur noch geblinkt.
Ich dachte bereits, sie sei defekt.
Für die Programmierung mit der MS II muss man alle Digitalprotokolle außer DCC abschalten und die zu programmierende Lok als DCC Lok anlegen. Wichtig ist, dass keine andere Lok auf dem Gleis steht.

Mit der Programmierung der neuen Piko Decoder habe ich mich beschäftigt, da einige interessante Neuheiten in der AC Ausführung leider nur noch mit Sound angeboten werden, statt wie bisher auch mit einem Decoder ohne Sound, bei dem man einen zusätzlichen Kauf eines ESU Lopi 4 mfx verschmerzen konnte. Der Sounddecoder macht die Lok leider 100 € teurer als z.B. die analoge DC Variante. Hätte Piko noch die guten ESU Loksound 4 mfx, wäre die Sache einfach, man wäre über eine schöne Lok mit perfekten Fahreigenschaften und perfektem Sound glücklich. Ich hoffe, dass die anfänglichen Fehler mit einer neuen Firmware für die Decoder behoben sind, was ich vermute, wenn ich mir meine neue RADVE BR 183 betrachte.
Ohne Anpassungen fährt sie unter mfx perfekt ohne die Probleme der BR 111 und BR 151, nur die Analogeigenschaften musste ich anpassen.
Mit den von mir vorgenommenen Anpassungen, sind die Loks wieder einsetzbar geworden. Ein Anfänger, der sich nicht auskennt, hätte die Loks jetzt als defekt zurückgegeben.
Da es für diese Modelle keinen anderen Hersteller gibt, muss man entweder den Decoder gegen einen ESU Lopi 4 mfx ersetzen oder die von mir vorgenommenen CV Änderungen vornehmen, auf die man erst durch nachdenken (was könnte sich hier störend auswirken, hier Railcom und Selectrix (beherrscht die MS II nicht) ) und ausprobieren kommen muss.

Bei den CV Werten für die Analogfahreigenschaften ist mir aufgefallen, dass sie nahezu mit den Trafostellungen auf dem Märklin 6647 übereinstimmen und die Loks genau bei diesen Werten anfahren.
Danach habe ich mir die Werte des ESU Lopi 4 mfx am Lokprogrammer angesehen. Der Wert 50 war als Anfahspannung (5 Volt) angegeben und 160 als Höchstgeschwindigkeit (16 Volt). Den Wert kann man bis 255 erhöhen (25,5 Volt).
Die größte Trafostellung liegt bei 250. Loks mit dem ESU Lopi 4 mfx fahren genau bei Trafostellung 50 an. Die Höchstgeschwindigkeit erhöht sich allerdings noch etwas über die Trafostellung 160.So kann der Wert 160 bei den ESU Decodern nicht der Trafostellung 160 entsprechen, so meine Beobachtung. Wenn man von der Voltzahl ausgeht, sind 16 Volt bei Trafostellung 250 erreicht.
Bei den Piko Decodern entsprechen die CV Werte von der Anfahrspannung oder auch mindest Trafospannung für Vsoll CV 103 = 50 und Höchstgeschwindigkeit maximale Trafospannung für Vsoll = Vmax CV 104 = 250 genau den Trafostellungen.
Ab Werk waren CV 103 = 150 und CV 104 = 180 eingestellt, also ein sehr kleiner Regelbereich.

Vielleicht kann ein anderes Forenmitglied den Zusammenhang mit den CV Werten bei mindest Trafospannung für Vsoll CV 103, maximale Trafospannung für Vsoll = Vmax CV 104 und der Trafostellung genauer erklären und vielleicht auch warum es bei den ESU Decodern nur für die Anfahrspannung übereinstimmt und nicht für die Höchstgeschwindigkeit Wert 160 ( 16 Volt, die bei Trafostellung 250 erreicht werden).


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010

zuletzt bearbeitet 30.01.2020 | Top

RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#4 von antenna , 31.01.2020 01:01

Hallo Tobias,

da ich eine der Loks gerade offen habe, kann ich ja nochmal ein paar Versuche machen. Ein paar Bemerkungen/Fragen noch...

Zitat von TEE2008 im Beitrag #1
Meine RADVE BR 111 (Piko 51849) und verkehrsrote BR 151 (Piko 51307) blieben im Digitalbetrieb wie bei einer Bremsstrecke, ohne dass eine vorhanden ist, stehen und fuhren nach einem recht kurzen halt wieder los und erreichten dann die zuvor eingestellte Höchstgeschwindigkeit.
Genau dieses Problem tritt ebenfalls im Analogbetrieb auf, nur stoppen hier die Loks abrupt, sodass angehängte Wagen entgleisen.


Das klingt nur ähnlich wie mein Problem. Einen Versuch mit CV12/29 ist es trotzdem wert.

Die MS2 und die Gleisbox upzudaten, begeistert mich nicht. Von der Funktionalität sicher zu empfehlen, aber diese Updaterei ist halt auch immer mit einem Risiko verbunden. Außerdem brauche ich jemand mit einer CS.

Blinken nach misslungenem CV-Schreiben: In den mir vorliegenden Beschreibungen kann ich nichts über den Zusammenhang mit dem Programmierschloss finden. Ich frage mich auch, warum das nach mehrmaligem erfolgreichen Schreiben von CV-Werten passieren soll? Ich kann ja versuchen, die CV15/16 auszulesen, falls dieser Zustand wieder mal eintreten sollte. Beim Programmieren ist nur DCC eingeschaltet und es befindet sich nur eine (DCC-)Lok auf dem Programmiergleis. Und noch eine Korrektur zu meinem vorherigen Beitrag: Ich meinte den CV59 (Wert 1), nicht den 58 als Abhilfe, also den Reset auf Werkseinstellungen.

CV103/104: Hast Du denn eine merkliche Änderung des Analogverhaltens nach Schreiben der CV feststellen können? Ich nicht. Auch die geänderte 106 zeigte keinerlei Auswirkungen. Ändern von CV3, 4, 5 oder der Motorregelparameter 54 bis 56 war dagegen spürbar, auch im Analogbetrieb. Verstehe das, wer wolle.

Gruß
Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#5 von TEE2008 , 31.01.2020 09:47

Hallo Axel,
die Änderungen haben bei den drei Loks erheblich die Fahreigenschaften bzw. das Regelverhalten im Analogbetrieb verbessert.
Wie schon geschrieben hat man jetzt einen größeren Regelbereich, der auch langsames fahren ermöglicht z.B. nur langsam bei Trafostellung knapp über 50 fahren, statt erst bei Trafostellung 150 erst anfahren und schon bei 180 die Höchstgeschwindigkeit zu erreichen.
Zu den Programmierproblemen Deiner MS II:
Wenn die Programmierung nicht einwandfrei funktioniert, können unsinnige Werte auf den Decoder übertragen werden, die dann zu Problemen führen. Beim ersten Update der MS II, in dem Märklin erstmals DCC implementiert hat, gab es bei der DCC CV Programmierung Probleme, bei denen statt der eingegeben Werte die Programmierung abgebrochen wurde.Erst nach einem Neustart konnte man wieder programmieren, aber auch nur 2 bis 3 mal.Dann kam wieder der Fehler.
Durch den Fehler wurden statt der Werte z.B. CV 1 = 16 (also die Adresse 16) eine 0 programmiert. So hatte die Lok dann die Adresse 0. Bei anderen CV z.B. die Motorparameter sah es ähnlich aus.
Hast Du mal überprüft, ob alle Werte so übernommen wurden, wie Du sie programmiert hast?

Die ausführliche Anleitung zum Piko smart Decoder kann man sich bei Piko herunterladen:
https://www.piko-shop.de/index.php?vw_ty...&vw_name=detail


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#6 von antenna , 31.01.2020 13:35

Hallo Tobias,

danke für die Antwort. Die Dekoderanleitung hatte ich natürlich auf der Festplatte, aber in einem anderen Ordner als gedacht.

Und wenn das bei dir funktioniert, dann muss das mit den CV103, 104 usw. doch auch bei mir Auswirkungen zeigen. Ich gehe jetzt in den Keller und versuche mein Glück. Erst mal versuchen, die unnötigen Protokolle auszuschalten.

Die beim misslungenen Schreiben gesetzten Werte habe ich nicht überprüft. Ich war durch den GAU so irritiert, dass ich gleich zum Reset übergegangen bin. Ehrlich gesagt, dürfte beim erfolglosen Schreiben eines CV für die Motorparameter ja auch nicht der ganze Dekoder funktionslos werden und die Beleuchtung blinken. Ich denke, da hat es noch mehr kaputt geschrieben. Aber Du hast recht... man sollte hier vielleicht doch systematischer vorgehen und nicht gleich den Reset-Hammer auspacken.

Meine MS2 hat den SW-Stand 2.3. Ist irgendwas von 2014.

Gruß
Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#7 von antenna , 31.01.2020 13:57

Tobias, das wird nichts. Das grundsätzliche Pbroblem bleibt, dass der Dekoder bei ca. 6 V Analogspannung abschaltet, dann wieder ein , aus... wie im Video zu sehen. Da ändert auch der CV103 nichts dran. Das einzige was, ich nun feststellen konnte: Wenn man den Wert verringert, wird es schlimmer. Was ja auch korrekt ist, denn die Trafostellung für's Anfahren wird nach unten verlegt. In einen Bereich, in dem der Dekoder bei mir gar nicht mehr arbeitet. Gehe ich dagegen deutlich über 150, wird die Geschwindigkeit bei der Abschaltspannung geringer. Insgesamt aber analog unbrauchbar.

Im anderen, nicht veränderten Dekoder (mit gleichem Verhalten) stehen die CV ab Werk übrigens nicht wie in meiner Beschreibung angegeben:

103: 110
104: 180
105: 30
106: 150

Beim Ändern des CV105 konnte ich nichts feststellen.

Gruß
Axel


Graswüstingen


TEE2008 hat sich bedankt!
antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014

zuletzt bearbeitet 31.01.2020 | Top

RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#8 von TEE2008 , 31.01.2020 20:40

Guten Abend Axel:
CV103 = 110 ist viel zu hoch und sollte auf CV 103 = 50 programmiert werden, damit die Lok ab 50 losfährt.
CV104 = 180 ist noch zu niedrig und sollte auf CV 104 = 250 heraufgesetzt werden.

CV 105 und CV 106 kann man mit den Werkswerten lassen.Hier habe ich auch keine Änderung bemerkt.


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#9 von antenna , 01.02.2020 18:30

Hallo Tobias,

genau das (50/250) habe ich in den fast drei Stunden u. a. auch probiert. Es wäre ja ok, wenn meine zwei Dekoder unter 6V noch arbeiten würden. Ich fürchte einfach, dass ich eine Charge habe, die entweder unausgereifte Firmware intus hat, falsch bestückt ist oder sonst was. Ich probier's gerne nochmal, falls es sachdienliche Hinweise gibt, aber ich schätze, es ist vertane Zeit.

Was überraschend war: Kein einziger Fehlschreibversuch mehr. Und das bei ein paar Dutzend Schreibvorgängen. Vielleicht ist die Protokollabschalterei aufs absolut notwendige doch etwas wert.

Wie gesagt, meine Konsequenz war: ESU Lopi 4 eingesteckt, Anfahr- und Bremsverzögerung reduziert, Höchstgeschwindigkeit angepasst, den Rest gelassen, wie er war und die Loks laufen analog traumhaft.

Gruß
Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#10 von TEE2008 , 01.02.2020 18:56

Hallo Axel,
die Firmware ist wohl dafür verantwortlich. Heute habe ich die RADVE nochmals analog gefahren und plötzlich blieb sie stehen und blinkte nur noch, auch im Digitalbetrieb.
Erst nach mehreren Versuchen einen Reset durchzuführen, sie blinkte immer noch weiter und nach keine Befehle an, hat der Reset nach 1 Stunde Probiererei geklappt, natürlich ist das ganze Mapping weg.
Aus diesem Grund habe ich den Kauf des Lokpilot 4 mfx vorhin vorgezogen, da dieser gute Decoder jetzt ein Auslaufmodell ist, da ein Nachfolger kommt der Lokpilot 5.
Weil ich keine Lust auf Experimente mit einem ganz neuen Decoder machen will, habe ich den jetzt sehr ausgereiften Lokpilot 4 mfx bestellt. Dieser hat als einer der wenigen Decoder am Markt, ab Werk perfekte Analogfahreigenschaften.
Der Märklin mLD/3 leider nicht mehr. Dessen Vorgänger der mLD 60942 ( https://www.maerklin.de/de/produkte/details/article/60942/ 9 hatte deutlich bessere Fahreigenschaften im Analogbetrieb (optimale Werte ab Werk eingestellt) und konnte kleine Unterbrechungen z.B. auf Weichen ohne ein Rucken wegstecken (wohl besser gepuffert als der mLD/3).
Ich glaube, dass die Hersteller das Analogsystem verlernt haben. Piko Loks fuhren vor der neuen Decodergeneration ab Werk ebenfalls deutlich besser wie z.B. die RADVE BR 103 mit PluX 22 Decoder von Uhlenbrock aus dem Jahr 2016.
Bei der neuen RADVE BR 183 Taurus II ist die Anfahrverzögerung ein großes Problem in Kombination mit der Spannungsempfindlichkeit bei kleinen Geschwindigkeiten Trafostellung knapp unter 150.Da der Decoder aktuell keine Probleme im Digitalbetrieb macht (hoffe es bleibt so) darf dieser in der Lok verbleiben, die keine Billigloks ist, wie manch anderes Modell der ersten Expertloks für um die 100 €. Ein Decoderwechsel war ich nicht so schmerzhaft, wie jetzt bei einer knapp 200 € teuren Lok wie die RADVE BR 111 nun eine ist.
Bevor noch die Lok oder angehängte Wagen durch Entgleisungen beschädigt werden, sind 30 € plus Versandkosten 4,90 € noch vertretbar, wenn auch ärgerlich.
Einschicken bringt wohl wenig, wenn man sich die Einträge in den Foren ansieht z.B. zur BR 151 mit Sound oder zur ersten V60 mit Sound und Digitalkupplungen.
Blöd ist es jetzt bei einigen Modellen die Tatsache, dass es die AC Version nur noch mit Sound gibt z.B. Lokomotion BR 151 oder BR 120 gelb Systemtechnik.


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010

zuletzt bearbeitet 01.02.2020 | Top

RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#11 von antenna , 01.02.2020 19:14

Tja Tobias,

genau das ist es...

Zitat von TEE2008 im Beitrag #10
Heute habe ich die RADVE nochmals analog gefahren und plötzlich blieb sie stehen und blinkte nur noch, auch im Digitalbetrieb.
Erst nach mehreren Versuchen einen Reset durchzuführen, sie blinkte immer noch weiter und nach keine Befehle an, hat der Reset nach 1 Stunde Probiererei geklappt, natürlich ist das ganze Mapping weg.



Der Reset ist zwar schön und gut, aber die lokspezifischen Parameter sind auch weg. Finde ich auch irgendwo Käse.

Man sieht es ja an den null Reaktionen hier. Wir sind eine zu vernachlässigende Minderheit. Beim Stumm wird man als Ewiggestriger verunglimpft und hier muss man sich teilweise auch blöde Kommentare anhören. Entweder man ist ein richtiger Modellbahner oder man befasst sich mit Technik vor 1975. Schwarz-Weiß-Fernsehen halt.

Nehmen wir's, wie's ist. Die Hersteller, wie Du sagt, sehen in uns wohl auch keinen Markt mehr. Machen wir das beste draus. Mir macht das Hobby trotzdem Spaß.

Gruß vom Unangepassten.
Axel


Graswüstingen


TEE2008 findet das Top
antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#12 von TEE2008 , 01.02.2020 19:56

Genau, lassen wir uns nicht das schönste Hobby auf der Welt nicht vermiesen.
Vielleicht lassen sich diese Decoder noch für etwas Geld bei ebay verkaufen.Immerhin kostet bei Piko solch ein Decoder mehr als ein Lopi 4 mfx.
Das könnte die leider nicht geplanten Mehrausgaben pro Lok etwas mindern und man vermeidet Müll. 15 € sollte schon ein Decoder noch bringen, immerhin bietet diese Decoder einige Funktionen und recht gute Fahreigenschaften.
Wer nur digital fährt und alles was stören kann abschaltet Railcom Analogbetrieb und ggf. mfx, wird mit diesen Decodern zufrieden sein.
Und wer einen Piko Programmer besitzt, kann sich die aktuellste Firmware aufspielen und alle vorhandenen Fehler ausmerzen.
Die wenigen noch davon betroffenen AC Analogfahrer sind leider auf andere Foren verstreut wie dieser hier:
https://www.drehscheibe-online.de/foren/read.php?010,9112429

Was ich nur nicht verstehe, dass die anderen Forenmitglieder sich nicht zu ddiesen Problemem äußern, obwohl sie auch aktuelle Piko mfx Loks besitzen.
Zumindest die viel zu hoch eingestellte Anfahrspannnung, zu niedrige Regelbereich und Spannungsempfindlichlichktei bei niedrigen Geschwindigkeiten, ist auch nach Firmwareupdates vorhanden.
Vielleicht fällt es Ihnen nicht auf oder sie fahren immer mit voll aufgedrehtem Regler und bemerkten so auch nicht, dass die Höchstgeschwindigkeit bereit bei knapp über Trafostellung 150 erreicht ist und der restliche Regelbereich keine Wirkung hat.
Ich möchte auch nicht mehr über solche Dinhe nachdenken, dafür ist die Zeit zu kostbar.


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010

zuletzt bearbeitet 01.02.2020 | Top

RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#13 von TEE2008 , 03.02.2020 11:44

Hallo,
im Stummiforum hat sich ein Mitglied gemeldet, dass den Piko Programmer besitzt. Dort gibt es die Möglichkeit der Abschaltung der Anfahrverzögerung über die sogenannte Alternative Bremsverzögerung.
Diese ist leider nicht in der Anleitung des Decoders erwähnt worden und auch keine CV ist auffindbar. Wenn man jetzt die dafür verantwortliche CV kennen würde, könnte man dieses Problem beheben.


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#14 von antenna , 03.02.2020 13:06

Hallo Tobias,

ich muss zugeben, dass ich im Stummi so gut wie nicht mehr reinschaue. Habe den Parallelthread aber nun gefunden und werde auch ein Auge drauf werfen.

VG Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren

#15 von TEE2008 , 03.02.2020 14:44

Für den Smart Programmer gibt es einen Testfilm:

https://www.youtube.com/watch?v=UPAb21Mo...ature=emb_title


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010


RE: Die Lösung für den Analogbetrieb ist da

#16 von TEE2008 , 04.02.2020 14:29

Hallo Axel,
die Lösung ist da:
https://www.stummiforum.de/viewtopic.php?p=2072680#p2072680

Sofort habe ich meine RADVE BR 111 erfolgreich umprogrammiert.Sie verhält sich jetzt fast so schön wie mit ESU Lopi 4 mfx, nur ist dieser etwas besser gepuffert und spricht den Motor geschmeidiger an.

Was würde ein Modellbahner nur ohne Foren machen, wenn ein neues Modell solche Fahreigenschaften zeigt und er sich nicht mit der Programmierung und verschiedenen Decodern auskennt.


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010

zuletzt bearbeitet 04.02.2020 | Top

RE: Die Lösung für den Analogbetrieb ist da

#17 von antenna , 04.02.2020 15:55

Hallo Tobias,

ich habe es jetzt erst zwei, dreimal durchlesen müssen, aber ich fürchte das ist für mich keine Lösung. Hier wurde im Analogbetrieb eine alternative Anfahrt- und Bremsverzögerung eingestellt. Da ich nicht digital fahre, brauche ich das also nicht. Anfahrt und Bremsverzögerung mittels CV3 und 4 auf 0 bzw. 1 hatte ich auch schon probiert, da hängt die Lok definitiv "steif" am Regler, aber es entstand auch ein unruhiges Fahrverhalten. Und mit dem CV 105 habe ich auch schon alles mögliche erfolglos probiert.

Ich kann's ja mal ausprobieren, aber ich denke, das ändert bei mir nichts an der abrupten Abschalterei um die 6 Volt herum.

Gruß
Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Die Lösung für den Analogbetrieb ist da

#18 von TEE2008 , 08.02.2020 14:43

Hallo Axel,
seit heute sind die letzten Piko Smart Decoder 4.1 bei mir außer Dienst gestellt geworden und durch einen ESU Lokpilot 4 mfx ersetzt worden.
Jetzt fahren alle schönen Piko Expert Loks absolut perfekt.

Hier die RADVE BR 111:


https://www.youtube.com/watch?v=Cdse6hx4v4s


Gruß

Tobias


 
TEE2008
Beiträge: 4.604
Registriert am: 23.07.2010

zuletzt bearbeitet 08.02.2020 | Top

RE: Die Lösung für den Analogbetrieb ist da

#19 von antenna , 08.02.2020 23:05

Hallo Tobias,

vielleicht bringt der Firmwaregott irgendwann doch noch Abhilfe. Bis dahin ist man als ESUit wohl besser aufgehoben.

Bei deiner Vorlage muss ich auch mal das langsame Ankuppeln mit meinen Ukrainerinnen probieren. Natürlich analog. Aber nicht mehr heute... und morgen auch nicht gleich.

Gruß
Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Die Lösung für den Analogbetrieb ist da

#20 von antenna , 12.02.2020 23:07

Salvete,

ein paar analoge Ankuppel- und Fahrversuche. Das meiste ist meiner dynamischen Kommentierung zu entnehmen. Zu ergänzen wäre noch, dass es sich bei den erwähnten Loks um Piko handelt.

Die Piko 4.1 Dekoder habe ich inzwischen alle eingelagert. Die Vorgänger-Piko/Uhlenbrock (zum 4.1) finde ich hingegen analog brauchbar, jedoch dem ESU auch unterlegen.



Gruß
Axel


Graswüstingen


antenna  
antenna
Beiträge: 846
Registriert am: 16.04.2014


RE: Die Lösung für den Analogbetrieb ist da

#21 von Altisema , 25.04.2020 17:04

Hallo Axel ,

sehr schönes erklär Video! Wenn Du ein Update auf der MS 2 haben willst,dann musst du mich hald mal besuchen. CS 2 hab ich ja.Du hast doch da so ein schmuckes Sommerfahrzeug,das doch sicher mal bewegt werden muss


Grüßle aus dem Schwarzen Wald

Martin

Besucht doch mal meine Baustelle : http://alte-modellbahnen.xobor.de/t12534...es-Baehnle.html


 
Altisema
Beiträge: 314
Registriert am: 10.01.2011


   

Piko Expert 52861Diesellok SU 46 PKP Bilder
Piko 51681: 103 222-6 RADVE

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Ein eigenes Forum erstellen
Datenschutz