Probleme bei der Stromversorgung Faller AMS

#1 von tgdrake , 19.11.2020 16:51

IMG_4496.jpg - Bild entfernt (keine Rechte)Hallo liebe Modellbahnfreunde

ich habe meine Faller AMS Bahn aufgebaut und bekomme einfach auf der ganzen Strecke keinen Strom.
Anfangs hatte ich nur Testweise ein kleines Stück aufgebaut (grüner Strich) und mit einer Anschlußschiene angeschlossen.
Hier funktionierte alles super und auch die alten Autos liefen nach einer kleinen Eingewöhnungsphase recht gut.
Also dachte ich ok jetzt kannst du größer bauen.
Hab also meine Kartons ausgepackt und angefangen den Kurs zu legen, alles sauber verbunden, die Kupferverbinder habe ich vorher mit Essiglösung gereinigt, die Schienen habe ich ebenso so gut es ging sauber gemacht.
Nachdem alles aufgebaut war Stecker rein vom alten Fallertrafo und nichts ging, nur ein kleines ruckeln.
So dann dachte ich mir mach mal mehr Anschlußschienen dran vielleicht reicht die Stromversorgung nicht.
Jetzt habe 6 Anschlußschiene dran (rote Kreise) und an einen Stromverteiler dran gemacht damit ich eine Sternleitung habe.
Wieder an den Fallertrafo angeschlossen geht jetzt zumindest eine Spur normal aber auch nur ca. 1-2 Meter und dann nichts mehr.
Komisch ist auch das die zweite Spur nur minimal Strom bekommt den hier funktioniert das Auto gar nicht oder nur ein ganz kleines Ruckeln ist bemerkbar.
Stecke ich einen Handregler an eine andere Anschlußschiene funktionert auch hier das Auto nur 1-2 Meter und dann nichts mehr.
Bin jetzt mit meinem Latein am Ende.
Bin mir sicher das ich durch die Verlängerungen der Anschlußschienen auf die Polarität geachtet habe.
Wäre super wenn ich hier einige Tipps bekomme oder auch meine Fehler aufgezeigt werden.
Schon mal vorab besten Dank für einige Infos
Tom
IMG_4496.jpg - Bild entfernt (keine Rechte)

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 IMG_4497.jpg   IMG_4498.jpg 

tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#2 von Lutz1964 , 19.11.2020 18:32

Hallo.
Das hier (Forensuche) könnte helfen. Und nicht komplett aufbauen und dann erst probieren, sondern nach jeder Schiene testen und dann erst weitermachen. Dann wird das schon.
Gruß, Lutz


Lutz1964  
Lutz1964
Beiträge: 314
Registriert am: 04.03.2011


RE: Probleme bei der Stromversorgung Faller AMS

#3 von Rainer1403 , 19.11.2020 18:54

Hallo Tom
da hast du gleich in die vollen gegriffen. Faller AMS Bahnen aufbauen und am laufen zu halten ist schon ein kleines Abenteuer.
Aber mit kleinen Pausen und einem Guinness klappt das schon.
Lutz hat dir den Link gegeben, nur noch umsetzen...
Als Tipp am Rande, wenn mal alles läuft, mit einer Goldmünze drüber reiben und viel fahren, dann geht das schon ganz gut.
Grüße Rainer


Rainer1403  
Rainer1403
Beiträge: 531
Registriert am: 15.07.2019


RE: Probleme bei der Stromversorgung Faller AMS

#4 von tgdrake , 20.11.2020 09:57

Hi Lutz und Rainer

Danke für die Info.
Hab mal die Bahn "Halbiert" da sind die gleichen Symtome, stellenweise haben einzelne Schienen nur bis zu hälfte Strom und dann die nächste wieder komplett.
Gereinigt habe ich schon mit ATF Öl da brachte stellenweise eine kleine Verbesserung aber immer noch den gewünschte effekt.
Werde mich wohl nochmals an die Schienenverbinder dran machen und jede einzelen nochmals zusammendrücken, vielleicht hilft das noch.
Danke jedenfalls für eure Tipps.
Gruß
Tom


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#5 von JIm&Molly , 20.11.2020 10:32

ATF hilft Korrosion zu verhindern, aber es entfernt nicht die Korrosion, die schon vorhanden ist.

Verbinder reinigen ist schon mal gut, aber die Verbinder haben nicht immer guten Kontakt zur Schiene, da an der Schiene Korrosion , als auch die Klemmung des Verbinders am Leiter nicht immer mehr gegeben ist. Wie ich deiner Beschreibung entnehme ruckelt es ja ab und an, d.h. es liegt Strom an, aber nicht genug, du hast halt hohe Kontaktwiederstände und die mußt du beseitigen.Ein kleines Voltmeter hilft da schon um festzustellen, wo der Wiederstand ist.

Mein Tip Schienen reinigen, d.h. abziehen mit einem Messingblech nach alter Faller Sitte. Damit legst du gleich auch noch ein wenig Messing auf die Schiene. Kannst aber auch einen Schienenreinigungs-Block nehmen. Roco hatte früher sowas im Programm. Dann Verbinder neuen Typs benutzen, dass sind die runden mit der Zähnung. Weiter schauen, dass die Klemmspannung stimmt, notfalls die Verbinder ein wenig quetschen. Ansonsten Stück für Stück auf bauen und immer wieder testen.


FallerFan findet das Top
JIm&Molly  
JIm&Molly
Beiträge: 289
Registriert am: 21.09.2014

zuletzt bearbeitet 20.11.2020 | Top

RE: Probleme bei der Stromversorgung Faller AMS

#6 von FallerFan , 20.11.2020 10:37

Hallo,

wie hier schon geschrieben, ist die Korrosion der Leiter das Hauptproblem. Ich habe nach langer Lagerung alle Schienen mit feinem Schleifpapier bearbeitet - das soll man eigentlich nicht machen aber anders war dem nicht beizukommen. Der Schienenrubber hatte bei mir nicht gereicht. Anschließend mit dem Messingplättchen abziehen (eine Goldmünze hatte ich gerade nicht zur Hand.....). ATF zur Pflege habe ich noch nicht versucht.


Gruß
Uwe


 
FallerFan
Beiträge: 301
Registriert am: 25.02.2011


RE: Probleme bei der Stromversorgung Faller AMS

#7 von tgdrake , 20.11.2020 11:10

Super danke für die Infos
Werde mal bissl das schleifen vorischtig probieren und mit den Messingsplättchen nochmals drüber gehen.


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#8 von telefonbahner , 20.11.2020 11:21

Hallo zusammen,
keine Ahnung ob das bei eurem System auch klappt.
Ich nehme in so einem Fall einen ganz primitiven, billigen Vielfachmesser vom "Krabbeltisch" und schließe diesen als Spannungsmesser an ein Stromabnehmerfahrwerk ohne Motor an. Beim vorsichtigem schieben über die Anlage sieht man wo eventuell die Übergänge vergammelt/nichtleitend oder hochohmig geworden sind.

Gruß Gerd aus Dresden


 
telefonbahner
Beiträge: 18.362
Registriert am: 20.02.2010


RE: Probleme bei der Stromversorgung Faller AMS

#9 von tgdrake , 21.11.2020 11:10

Hab jetzt mal die Bahn um ein Drittel verkleinert und nach ein paar Proberunden stockt jetzt nichts mehr.
jetzt schön langsam weiter ausbauen und stück für stück probieren.
komisch ist nur das ich jetzt auf dem kleinen Stück egal wo ich den Regler einstecke beide Spuren damit befahren kann


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#10 von Rainer1403 , 21.11.2020 11:15

Hallo Tom,
mit einem Regler beide Spuren??
Dann solltest du deine Anschlüsse
prüfen...
Grüße Rainer


Rainer1403  
Rainer1403
Beiträge: 531
Registriert am: 15.07.2019


RE: Probleme bei der Stromversorgung Faller AMS

#11 von FallerFan , 21.11.2020 11:16

Hallo,

hast du einen Spurwechsel verbaut ??


Gruß
Uwe


 
FallerFan
Beiträge: 301
Registriert am: 25.02.2011


RE: Probleme bei der Stromversorgung Faller AMS

#12 von tgdrake , 21.11.2020 13:54

Hi habe keinen Spurwechsel verbaut und die Bahn ganz normal wie immer an den Trafo angeschlossen. Ist schon irgendwie lustig :-)
Bin aber weiterhin auf der Fehlersuche


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#13 von tgdrake , 21.11.2020 20:41

Hi mal ein kleines Update
Bin jetzt bei ca. 3/4 angekommen und bis jetzt läuft alles wie geschmiert mit einer Anschlußschiene.
Bewährt hat sich bei den Schienen das ich sie abschmiergle (600) und dann mit ATF Öl säuber. Dann funzt es wie neu.
Das Problem das ich mit einem Regel beide Spuren befahren kann habe ich allerdings immer noch obwohl die Anschlußschiene korrekt dran und verkabelt ist.
Ab wann sollte man denn eigentlich eine Zusatzeinspeisung in Betracht nehmen?
So morgen gehts dann wieder mit dem Rest weiter.
Gruß
Tom


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#14 von loddar m , 22.11.2020 04:22

Hallo Tom

Bevor du fertig machst überprüf erstmal ab wann du mit einem Regler beide Spuren nutzen kannst.
Die Schiene wo du auf einmal beide Spuren regeln kannst würde ich ausbauen und mal drunterschauen.
Zusatzeinspeisung streiten sich die Geister, ich würde so alle 3 Meter eine machen, haben wir am Kegelbahnring auch so.


Schöne Grüße
Lothar


loddar m  
loddar m
Beiträge: 551
Registriert am: 04.09.2007

zuletzt bearbeitet 22.11.2020 | Top

RE: Probleme bei der Stromversorgung Faller AMS

#15 von tgdrake , 22.11.2020 15:56

Hi
Mal wieder ein Update.
Die funktioniert jetzt einwandfrei und macht riesenspaß durch den Kurz zu hetzen.
Die Schienen habe ich abgeschliefen und mit ATF gereinigt bzw. versiegelt.
Das Problem mit dem Regler hat sich schnell erledigt, ein neue Anschlußschiene dran und gut wars.
Habe auch momemtan nur eine Anschlußschiene dran was mich recht verwundert hat das sie es für diese Länge packt.
Danke nochmal für eure Tipps, jetzt kommen dann Feinarbeiten und Geländebau dran.
Gruß
Tom


BUZ hat sich bedankt!
tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#16 von BUZ , 23.11.2020 14:40

Hallo zusammen.
Super, jetzt fühl ich mich gleich sicherer. Da auf meiner Todo Liste ebenfalls der Aufbau meiner Faller Pretiosen steht.
Es eilt zwar nicht, aber es is t´´t gut zu wissen, wo was steht, wenn man Probleme hat.
Viel Spaß beim erweitern der Bahn und stell mal wieder ein paar Bilder ein, falls es was neues gibt.
20200605_201432[1].jpg - Bild entfernt (keine Rechte)
Hier mal ein Bild von der geplanten Streckenführung meiner Bahn. Erst mal nur ein Plan.
Mal sehen was draus wird.
Gruß BUZ


FallerFan findet das Top
 
BUZ
Beiträge: 214
Registriert am: 30.10.2020


RE: Probleme bei der Stromversorgung Faller AMS

#17 von tgdrake , 27.11.2020 14:38

Hallo Liebe AMSler

Mal wieder ein kleines Update.
Die Bahn fährt wie neue mein Schienenreinigungskonzept hat sich anscheinend gut bewährt.
Leider habe ich immer noch das Problem das man mit den Regler auf beiden Spuren fahren kann.
Habe schon unterschiedliche Anschlußstücke versucht aber kein Erfolg.
Bin jetzt schön langsam ratlos, habe keine Weichen oder Fahrbahnwechsel verbaut.
Hat vielleicht noch wer eine Idee??
Fürs Wochenende werde ich mich mal am Geländebau versuchen :-)
Schönen Gruß
Tom


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#18 von Rainer1403 , 27.11.2020 14:52

Hallo Tom.
vielleicht noch mal ein aktuelles Bild,
Stromversorgung über Faller Anschlusssiene.
oder anderes Fabrikat??
Gruß Rainer


Rainer1403  
Rainer1403
Beiträge: 531
Registriert am: 15.07.2019


RE: Probleme bei der Stromversorgung Faller AMS

#19 von tgdrake , 27.11.2020 14:58

Hallo Rainer
Ein Bild der aktuellen Bahn kommt noch.
Habe jetzt nur eine originale Anschlußschiene von Faller dran.
Jetzt ist es aber gerade geschehen:
Also ich kann gefühlte 100 Runden fahren dann ist auf einmal irgendwo auf der Strecke schluß und dann funktioniert der andere Regler, wie es eigentlich sein sollte. 2 Regler für 2 Spuren funktionieren dann einwandfrei.
Dann fährt man wieder ein paar Runden und dann ist wieder das Gegenteil, Auto bleibt mitten auf der Strecke stehen und dann muss man wieder auf den anderen Regler wechseln :-)
Sobald man diesen dann einmal gedrückt hat funktionieren beide Regler auf allen Spuren :-)
Lustig :-)
Gruß
Tom


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#20 von Wellnessi , 27.11.2020 15:24

Hi Tom,

Deine Beschreibung des "ominösen" Fehlers wird jetzt für mich doch mal schreibverführend.

Tipp : Die auf dem Foto zu sehende Baustelle raus und durch normale Gerade ersetzen !
Bitte ein Foto der Anschlussschiene, am besten sichtbar mit Verdrahtung von unten. Evtl muss da ein Deckel ab zum luschern, je nach Bauart.

Dann wollen wir doch mal sehen ....

LG
Wolfgang - Der geht nicht, gibts nicht Typ bei AMS.


Märklinist - Fallerist - Gitarrist - und das gnadenlos Analog ( geht das noch ? ) - FuBa

Die WKB

Was aus Fehlern entsteht


 
Wellnessi
Beiträge: 655
Registriert am: 05.04.2012


RE: Probleme bei der Stromversorgung Faller AMS

#21 von Charles , 27.11.2020 15:50

Hallo,

ich sehe das wie Wolfgang, Fehlerquelle ist die Engstelle. Also ausbauen.

Nachtrag : Die Engstelle ist ganz links auf dem letztem Bild im Beitrag #16.


Grüße aus dem Odenwald.

Charles


 
Charles
Beiträge: 5.023
Registriert am: 31.03.2009

zuletzt bearbeitet 27.11.2020 | Top

RE: Probleme bei der Stromversorgung Faller AMS

#22 von FallerFan , 27.11.2020 16:02

Hallo,

ich habe auf der Bahn gar keine Engstelle gesehen....
Wie ist denn das wenn du allein die Anschlussbahn an Regler und Trafo anschliesst. Läuft das dann korrekt ??


Gruß
Uwe


 
FallerFan
Beiträge: 301
Registriert am: 25.02.2011


RE: Probleme bei der Stromversorgung Faller AMS

#23 von Rainer1403 , 27.11.2020 16:17

Hallo Männer,
etwas Geduld.. die Bahn die uns
Tom gezeigt hat, gibt es so nicht mehr..
Also warten wir mal auf die Bilder..
Grüße Rainer


Rainer1403  
Rainer1403
Beiträge: 531
Registriert am: 15.07.2019


RE: Probleme bei der Stromversorgung Faller AMS

#24 von tgdrake , 27.11.2020 16:50

So Leute hier mal die Bilder der Bahn, habe schon seit längeren die Schleuderstrecken rausgenommen.
Das Bild der Anschlußschiene ist auch dabei, sieht eigentlich ganz normal aus, wie die anderen.
Was ich evtl schon gedacht habe.... ich habe noch 5 weitere Anschlußschienen verbaut aber nicht angeschlossen, die Kabel liegen lose rum.
Kann es evtl damit zusammenhängen??
Gruß
Tom

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 IMG_4546.jpg   IMG_4547.jpg   IMG_4548.jpg   IMG_4549.jpg 

tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


RE: Probleme bei der Stromversorgung Faller AMS

#25 von tgdrake , 27.11.2020 17:27

Habe jetzt mal die Anschlußschienen raus genommen und durch normale Standardgeraden ersetzt.
Bis jetzt scheint dies der Fehler gewesen zu sein allerdings ist es jetzt komisch das eine Spur die ganze Bahn strom bekommt und die zweite spur nach dem Doppellopping am Schluß keinen Strom mehr hat.
Vorher hat dies mit allen verbauten aber nicht angeschlossenen Anschlußschienen funktioniert.
Werde dann Sonntag mal vor dem Doppelooping eine Anschlußschiene setzen und anschließen, vielleicht hilft das hier auch wieder weiter.
Für heute ist jedoch schluß, jetzt gehts an den Deckenaufzug für die Carrera 1:24 :-)
Sonntag berichte ich dann was das für ein Ergebnis ist.
Auf alle Fälle mal schon Danke für eure Tipps
Gruß
Tom


tgdrake  
tgdrake
Beiträge: 22
Registriert am: 19.11.2020


   

Meine Faller AMS Bahn
"Auto-Rail" von Noch

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Ein eigenes Forum erstellen
Datenschutz