Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#1 von Don.Hasi , 12.01.2023 09:10

Hallo zusammen,

ich habe von einem fragwürdigen Shop eine EMS Lok erstanden, die "nicht geprüft" werden konnte, was logisch ist, da 4 von 5 Anschlusskabel nicht angeschlossen sind

Da der EMS-Baustein wohl recht empfindlich ist, will ich das nicht einfach nach Gusto wieder Zusammenbraten. Die Anschlusspläne bei "grinsen" kann ich nicht deuten. Weiß jmd von Euch, wo das rote, das schwarze, das dunkelgrüne und das blaue Kabel angebracht werden müssen?

Danke vorab und Gruß
Don

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 545F56D8-BE2D-41EB-B0B3-E0D25E829EA9.jpeg   E95FB921-EC65-47E2-A86E-E3FE60BDBAAA.jpeg 

 
Don.Hasi
Beiträge: 6
Registriert am: 11.01.2023

zuletzt bearbeitet 12.01.2023 | Top

RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#2 von t.horstmann , 12.01.2023 23:23

Hallo Don,

auf Deinen Bildern kann ich den EMS-Baustein nicht erkennen. (Gibt es den überhaupt? Im Tender?)

Wenn Du den EMS-Baustein aufgefunden hast, müsstest Du den passenden Typ anhand dieser Seite bestimmen (wahrscheinlich N4). Für einige der möglichen EMS-Bausteine sind die Anschlüsse bereits grün mit eingezeichnet, so auch für N4. Ansonsten müsstest Du Dich an den weiter unten stehenden Schaltplänen orientieren.

Der Autor der o.a. Seite betont ausdrücklich, dass Trix die Kabelfarben öfters geändert hat. Nach den Kabelfarben kannst Du also nicht gehen!

Viele Grüße

Thomas


Don.Hasi hat sich bedankt!
 
t.horstmann
Beiträge: 1.537
Registriert am: 27.10.2010

zuletzt bearbeitet 12.01.2023 | Top

RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#3 von Don.Hasi , 13.01.2023 14:52

Hallo Thomas, Danke für Deine Rückmeldung. Ja, laut Auflistung sollte es N4 sein. Für mich ist der Schaltplan aber leider nicht "sprechend" . Ich bin da auf hohem Niveau verwirrt, wie einfach Kabel wo angelötet waren. Das erschließt sich mir leider nicht.

Ich denke auch, dass der Baustein drüben im Tender ist, zumindest kommen da ein paar Kabel raus. Ich versuche mal bessere Detailfotos zu machen.


 
Don.Hasi
Beiträge: 6
Registriert am: 11.01.2023


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#4 von Lucky Lutz , 13.01.2023 16:00

Hallo zusammen,

ja, der EMS-Baustein ist bei der 01 und der 52 im Tender untergebracht.

Viele Grüße

Lutz


Lucky Lutz  
Lucky Lutz
Beiträge: 260
Registriert am: 06.02.2018


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#5 von Don.Hasi , 14.01.2023 17:37

Je mehr ich daran schraube, desto mehr schwillt mir der Kamm... die Platine ist wie von Lutz beschrieben im Tender und das schwarze Kabel ist ab Es ist der N4 Baustein und die Farben sind wie bei der Grinsen-Seite. Wo der Schwarze im Tender wieder ran muss, ist mir klar. Wo müssen die anderen dann (rot, schwarz, grün, blau) dann dran?

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 23C83EC6-B66D-40DA-9FD2-2EA436EBA122.JPG   545F56D8-BE2D-41EB-B0B3-E0D25E829EA9.jpeg   605A242E-5ACA-497A-8BEE-F2B0E4859D74.JPG   BEA34593-A8AE-4FE2-B0F5-23C2DEC4F1EF.JPG 

 
Don.Hasi
Beiträge: 6
Registriert am: 11.01.2023


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#6 von t.horstmann , 14.01.2023 18:22

Hallo Don,

das ist doch gar nicht so schwierig. Vergleiche doch einmal das Bild des N4 auf der bereits in #2 verlinkten Seite mit Deinem Bild:

Zitat von Don.Hasi im Beitrag #5


Auf dem verlinkten Bild sind zwar keine Farben angegeben, dafür aber die Bezeichnungen:
Mo = Motor,
EMS = Gleis,
L1 / L2 = Beleuchtung vorne bzw. hinten,
M = gemeinsame Masse für alles.

Damit kannst Du Dir die Farben nötigenfalls auch selbst zusammenreimen. Ansonsten: Wenn die Lok später in die falsche Richtung läuft, dann die Motoranschlüsse vertauschen. Und wenn die Beleuchtung verkehrt arbeitet, dann L1 und L2 vertauschen.

Viele Grüße

Thomas


 
t.horstmann
Beiträge: 1.537
Registriert am: 27.10.2010


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#7 von t.horstmann , 14.01.2023 18:44

Hallo Don,

noch ein Nachtrag. Auf dem folgenden Bild von Dir erkennt man, dass es vor dem Motor einen Umschalter für die Polarität des vom Gleis kommenden Stromes gibt:

Zitat von Don.Hasi im Beitrag #5


Leider erkennt man auch, dass da bereits fürchterlich mit dem Lötkolben dran rumgebraten wurde. Wahrscheinlich wollte ein Vorbesitzer die Lok ohne EMS betreiben und daher direkte Zuführungen bilden. Daher solltest Du unbedingt alle vorgefundenen Kabel und deren Farben im vorderen Teil der Lok vergessen und am besten sauber neu verkabeln.

Viele Grüße

Thomas


Lucky Lutz findet das Top
Don.Hasi hat sich bedankt!
 
t.horstmann
Beiträge: 1.537
Registriert am: 27.10.2010


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#8 von Don.Hasi , 14.01.2023 22:10

sorry vorab Thomas, wenn ich wiederholt nerve... aber ich brauch das eher für die Steinmetze zum Mitmeißeln...

Ich kann als Laie nicht gleich aus der Hüfte deuten. Das EMS aufs Gleis gehen muss, da wäre ich nie drauf gekommen anhand der Zeichnungen. Gleis bedeutet dann via Räder aufs Gleis richtig? Und damit der Grüne nach vorn? Ich habe mal die Farben zugeordnet wie ich mir das nun zusammengeklaubt habe im anhängenden Bild. Stimmt das so?

Aber wo kommt dann der Rote noch hin?

Das rumgebrutzel auf Normalbetrieb hab ich mir auch schon gedacht. Umso nerviger der Einkauf... egal. Abgeschrieben.

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 23C83EC6-B66D-40DA-9FD2-2EA436EBA122.JPG 

 
Don.Hasi
Beiträge: 6
Registriert am: 11.01.2023


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#9 von t.horstmann , 14.01.2023 23:51

Hallo Don,

anhand der Bilder ist es immer wesentlich schwieriger, als wenn man das Ding selber in der Hand hätte. Zunächst besteht natürlich die Möglichkeit, dass der Umbauversuch durchgeführt wurde, weil der EMS-Baustein defekt war. - Hoffen wir also, dass das nicht der Fall ist!

Ich versuche mal, mich anhand Deiner Bilder durchzufummeln. Am wenigsten verbastelt ist offenbar der Tender. Fangen wir also mit Deinem Bild des Tenders an und vergleichen immer mit diesem Bild des N4:

Zitat von Don.Hasi im Beitrag #5


Die Anschlüsse L1 / L2
sind bei Deiner Lok offenbar nie genutzt worden, da es keinerlei Spuren ehemals angelöteter Kabel gibt. Stattdessen liegt das auf Deinem Bild sichtbare Birnchen im Tender zwischen dem Gehäuse (Masse) und dem kleinen Blechstreifen hinten an Deinem EMS-Baustein, welcher das EMS-Signal repräsentiert, also den anderen Gleisanschluss.

Mit obigen Feststellungen hat es nur noch 3 Kabel gegeben, die zwischen Lok und Tender verlaufen: blau, schwarz, grün:

Blau
ist offenbar wieder das EMS-Signal, also der andere Gleisanschluss.

Grün
ist an dem Motorausgang des EMS-Bausteins angelötet.

Schwarz
muss demnach an den mit "M" bezeichneten Punkt des EMS-Bausteins, also Masse.



Diese Feststellungen müssen nun auf die Lok übertragen werden:
Zitat von Don.Hasi im Beitrag #5


Hier ist die Beleuchtung vorne wieder am einfachsten. Das Birnchen liegt offenbar einfach zwischen den beiden Gleisseiten und leuchtet damit unabhängig von der Fahrtrichtung immer.



Zum Rest der Verkabelung:
Zitat von Don.Hasi im Beitrag #8


Schwarz (Masse)
hast Du am Motor bereits selbst eingezeichnet und wäre dort wieder zu verlöten. Ob noch eine weitere Verbindung von dort zu Deinem blauen Kreis gehen muss, vermag ich nicht zu beurteilen, da die Masseverbindung vielleicht schon über die hinter Deinem blauen Kreis sichtbare Schraube hergestellt wird.

Grün (Motor, vom Tender kommend)
gehört dann an Deinen grünen Kreis. Das bislang am grünen Kreis befindliche grüne Kabel ist dort hingegen abzulöten. Ich würde diesen kurzen grünen Kabelstumpf genauso verwerfen wie den roten.

Verbleibt blau (EMS).
Dieses Kabel müsste an dem Kontakt oberhalb Deines blauen Kreises verlötet werden.

Leider ist die von mir beschriebene Verkabelung an dem kleinen Umschalter etwas mit Vorsicht zu genießen, weil man auf Deinen Bildern den Verlauf der Leiterbahnen und der Kontaktfederchen nicht gut erkennen kann. Außerdem ist es für die Funktion natürlich zwingend erforderlich, dass die beiden Kontaktfederchen unten am Fahrwerk der Lok einen guten Kontakt zur linken bzw. rechten Stromabnahme von den Radsätzen herstellen!

Viele Grüße

Thomas


Don.Hasi findet das Top
 
t.horstmann
Beiträge: 1.537
Registriert am: 27.10.2010


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#10 von Don.Hasi , 17.01.2023 22:26

Hallo Thomas,

zunächst mal: DANKE dafür, dass Du Dir die Zeit genommen hast, das alles auseinander zupfriemeln. Ich habe wie von Dir vorgeschlagen den roten und kleinen grünen in Rente geschickt. Die anderen nach Deinen Angaben angeheftet/gebraten (wird noch schön gemacht zum Schluss) => No joy. Licht vorne hinten geht, aber Lok bewegt sich nicht. Vorausgesetzt, das EMS-Modul ist bei den ganzen Anschlussversuchen der Vorbesitzer noch im Vollbesitz seiner Kräfte, scheint noch was zu fehlen.

Generell machen die Lötstellen auf der Platine oben (unterhalb von blau und vor der Schraube) den Eindruck, dass sie sein müssen und dass da mal auch irgendwas war, unabhängig von dem vorher. Die Frage wäre dann "nur" was wie und wo?

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 A153216E-63E6-4ED7-97CC-D4D6D4955205.JPG 

 
Don.Hasi
Beiträge: 6
Registriert am: 11.01.2023


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#11 von t.horstmann , 17.01.2023 22:59

Hallo Don,

stelle doch bitte noch eine Verbindung zwischen Deinem schwarzen Kabel und der Kontaktfläche mit der Schraube her. (Wie ich schon zuletzt schrieb, ist ja nicht klar, ob die Schraube bereits selbst die nötige Verbindung herstellt. - Offenbar wohl doch nicht!)

Viele Grüße

Thomas


Don.Hasi hat sich bedankt!
 
t.horstmann
Beiträge: 1.537
Registriert am: 27.10.2010


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#12 von tug_baer , 18.01.2023 06:32

Moin Don und Thomas,

auf dem letzten Bild sieht mir allerdings die Lötstelle vor der Schraube nicht gut aus:
Die Kontaktfeder (von den Rädern auf der Heizerseite) "schwebt" ein wenig über der Lötstelle.
Da würde ich nochmal mit dem Kolben dezent rangehen und die Fahne etwas satter in die Zinnschmelze legen.
So wie es jetzt ausschaut wäre es möglich das ein Ohmmeter (oder etwas Glühlampenstrom) da durchkommen, aber wenn der Motor "Saft" haben will, ist der Übergangswiderstand zu groß.

So weit meine Vermutung aus der Ferne.

Gruß Gerrit


soweit nichts abweichendes angegeben ist, stammen alle Bilder in meinen Posts aus eigener Cam,
weitere Bilder gerne im DSO - HiFo unter gleichem Nick


Don.Hasi hat sich bedankt!
 
tug_baer
Beiträge: 486
Registriert am: 14.04.2021

zuletzt bearbeitet 18.01.2023 | Top

RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#13 von Don.Hasi , 18.01.2023 21:43

SIE FÄHRT!!!

Ich habe den Hinweis von Gerrit zuerst umgesetzt. Das ist mir gestern im kranken Kopf gar nicht aufgefallen. Damit ging es dann noch nicht. Die Verbindung von Schwarz nach vorne links vor die Schraube hat es dann gebracht.

Jungs, ich schulde Euch n Bierchen. Danke vielmals dafür. Da wäre ich allein nicht drauf gekommen.

2 Sachen sind nun noch unschön:
1. Das Fahrtlicht geht auch an, wenn die andere "normale" Lok fährt. Das hängt mit den fehlenden Verbindungen L1 und L2 zusammen, richtig?
2. Sie fährt besser rückwärts als vorwärts durch Weichen. Die Verbindung wird über den Tender hergestellt, das ist klar, aber sie ganze Zeit volle Pulle über das Gleis zu jagen, ist ja nicht der Sinn der Sache. Kann man den Kontakt von vorne von der Lok verbessern? Die ist ja so lang, dass sie vorne schon drüber ist...

Also noch mal DANKE!


t.horstmann findet das Top
 
Don.Hasi
Beiträge: 6
Registriert am: 11.01.2023


RE: Anschluss EMS Dampflok Schlepptenderlok BR 52 2869

#14 von tug_baer , 18.01.2023 22:44

Hallo Don,

das freut zu hören (das Bierchen zischen wir dann mal beim N- Modul - Spieltreffen) und ja, die Verbindung zwischen Masse und unterem Motorpol wird bei manchen Mtx- Loks durch ein Federblech sichergestellt, das hat Deine wohl nicht drin, daher war der zusätzliche Draht erforderlich.

Licht bei Normallok ist ganz klar dem Umstand geschuldet, ads beide Lampen direkt an die Schienen kontaktet sind (den Glühlampen ist egal ob Gleichspannung oder EMS getaktet, die leuchten immer), Um das zu verbessern musst Du L1 und L2 mit den Mittelpins der Lämpchen verbinden, Masse geht über den Rahmen.

Bei der Stromabnahme helfen auf der Heizerseite normalerweise die Tenderradsätze mit, also ist die "schlechte" Seite die rechte, wo nur die ersten 3 Radsätze der Lok für den ganzen Saft sorgen müssen.
Da sollten alle Radschleifer peinlichst sauber sein und auch Räder mitsamt Spurkranzkuppen blitzeblank. Dann müssen die Kontaktfedern auch bei leicht ausgefederten Radsätzen gut folgen um immer Strom zu liefern.
Ein wenig könnte man noch verbessern, wenn man ein Tenderdrehgestell noch zur Stromabnahme für die rechte Schiene gewinnen könnte. Dazu muss allerdings etwas umgebaut werden:
- Schraube in DG Mitte darf keinen Kontakt mit Tenderrahmen haben
- Kabel zum blauen Anschluss EMS Platine verlegen
- Radsätze an diesem Drehgestell umdrehen (es gibt dort leitende Verbindung von der Radsatzwelle zu einem Rad)

Ansonsten bleibt leider nur:
die Fahrtrichtung nutzen, wo die meissten Herzstücke (und andere Stromflussverhinderer im Gleis) eher unter den linken Rädern liegen als unter den rechten.

Damit genug der Denksport- und Pflegeaufgaben.

Gruß Gerrit


soweit nichts abweichendes angegeben ist, stammen alle Bilder in meinen Posts aus eigener Cam,
weitere Bilder gerne im DSO - HiFo unter gleichem Nick


 
tug_baer
Beiträge: 486
Registriert am: 14.04.2021

zuletzt bearbeitet 18.01.2023 | Top

   

Minitrix 51 2004 00 FM H-12-44 Diesel Switcher UP

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Ein eigenes Forum erstellen
Datenschutz