Motorproblem

#1 von alex72 , 12.07.2020 22:31

Hallo

Ich besitze einen roten Elch (V200) von Fleischmann aus den 60'ern.
Allerdings wenn ich längers damit herumfahre, wird der Motor immer schwächer und schafft nachher selbst die Kurven nicht mehr, d,h, die Leistung nimmt mit steigender Temperatur des Motors ab.
Es ist eine H0 Lok mit dem typischen Rechteckmotor. Ausserdem glaube ich sind die Messinglager am Motorschild und beim Ritzel am Ende, da diese ein grosses Spiel aufweisen.

1. Warum wird mit steigender Temperatur die Motorleistung kleiner? Sind das die Messinglager oder die Kohlen?
2. Wie ersetze ich diese Messinglager bzw. gibt es noch Ersatzteile?
3. Welches aktuelle Gleis ist kompatibel mit den alten H0-Modellgleisen, da auf meinen Msschinen ja die Radkräntze grösser als bei den heutigen Roco-Loks sind?

Vielen Dank für eure Antworten.


alex72  
alex72
Beiträge: 6
Registriert am: 14.06.2020


RE: Motorproblem

#2 von adlerdampf , 13.07.2020 03:49

Hallo alex72,

bist Du dir mit der Motorleistung da sicher?
Meine Vermutung ist, dass sich das Ritzel auf der Ankerwelle durch die Erwärnung löst und dadurch die Lok allmälig stehen bleibt.
Abhilfe, Ritzel runter, dürfte ja kein Problem sein, Ankerwelle etwas anrauhen und Ritzel mit einem Tropfen Sekundenkleber wieder drauf.
Der Kleber darf aber auf keinen Fall in das Lager gelangen!
Die Lager selbst mit einem Tropfen Öl oder Modellbahngetriebefett versehen.
Allerdings, wenn man das Ritzel runter hat, könnte man bei der Gelegenheit auch gleich die ganzen Motorblock komplett reinigen, inkl. Kohlebürsten, Federn, Motorschild, Ankerraum (mit z.B. SR24).
Und auch das Getriebe nicht vergessen, zerlegen reinigen zusammensetzen, und dann ölen/fetten.

Gruß Karsten


Herzlich gegrüßt aus der heimlichen Bierhauptstadt Deutschlands, Kulmbach
Karsten


Fleischmann H0, die einzig wahre Gleichstrombahn


Robin findet das Top
 
adlerdampf
Beiträge: 3.154
Registriert am: 10.03.2010


RE: Motorproblem

#3 von alex72 , 13.07.2020 12:09

Das habe ich bereits getan. Den Motor hatte ich komplett auseinandergenommen und gereinigt. Da war so einiges drin.
Der Motor hat bereits ein neues Ritzel, da das alte durchdrehte. Da hörte ich, daß der Anker sich drehte.
Jetzt bleibt der Motor stehen und brummt. Die Lager sind geölt, auch das Getriebe hat ein Tröpfchen Öl bekommen.
Kann es sein, daß der Magnet mit steigender Temperatur nachlässt?
¨


alex72  
alex72
Beiträge: 6
Registriert am: 14.06.2020


RE: Motorproblem

#4 von adlerdampf , 13.07.2020 13:37

Hallo alex72,

ja, es ist durchaus möglich, das der Permanentmagnet im Laufe der Zeit nachlässt bzw. nachgelassen hat.
In Summe gibt da nun mehere Möglichkeiten:
a. der Permanentmagnet ist hin:
-Austauschen-
b. der Anker ist hin:
-Austauschen-
Alternativ zu a. und b. kompletter Austauschmotor, gebraucht oder von z.B. SB-Modellbau
c. das Getriebe ist hin:
Durch den Temperaturanstieg im Betrieb verzieht/-en sich das/die Zahnrad/-räder.
Getriebe zerlegen, Zahnradbohrungen ggf. nachreiben, oder Zahnräder austauschen.
Zum Getriebe gehören auch die Antriebsachsen ansich. Sprich Räder abziehen, Achsen raus und reinigen, wie auch die Achsbuchsen.
Hierbei aber auf Präzision achten! Schnell können die Achswellen verbogen werden und dann ist Feierabend.
Abzieh- und Aufpresswerkzeuge gibt u.a. bei Fohrmann.

Gruß Karsten


Herzlich gegrüßt aus der heimlichen Bierhauptstadt Deutschlands, Kulmbach
Karsten


Fleischmann H0, die einzig wahre Gleichstrombahn


 
adlerdampf
Beiträge: 3.154
Registriert am: 10.03.2010

zuletzt bearbeitet 13.07.2020 | Top

RE: Motorproblem

#5 von alex72 , 13.07.2020 18:27

Danke. Probiere Ersatzmotor zu finden, denn ich sehe dass die Messinglager auch schon reichlich Spiel haben.
Trau mich nicht, diese selbst zu wechseln.
Wo finde ich einen Ersatzmotor? Gibt es neue, die passen?


alex72  
alex72
Beiträge: 6
Registriert am: 14.06.2020


RE: Motorproblem

#6 von adlerdampf , 13.07.2020 22:10

Hallo alex72,

schau mal bei SB-Modellbau nach unter Flachläufer.

Gruß Karsten


Herzlich gegrüßt aus der heimlichen Bierhauptstadt Deutschlands, Kulmbach
Karsten


Fleischmann H0, die einzig wahre Gleichstrombahn


 
adlerdampf
Beiträge: 3.154
Registriert am: 10.03.2010


RE: Motorproblem

#7 von Startset1000 , 14.07.2020 07:21

Hallo alex72,

Zitat von alex72 im Beitrag #1
(...)
Es ist eine H0 Lok mit dem typischen Rechteckmotor.
(...)

Ich gehe jetzt mal davon aus, dass Du den Motor '53 meinst, der in den ersten Modelljahren auch in der V200 (1381) verbaut war.
Zu dem Motor gab es hier schon Diskussionen:
Grosse Motorkunde Fleischmann 53
Fleischmann H0 Motorkunde
Zitat von alex72 im Beitrag #1
(...)
Ausserdem glaube ich sind die Messinglager am Motorschild und beim Ritzel am Ende, da diese ein grosses Spiel aufweisen.
(...)

Das habe ich persönlich noch nicht erlebt. Ich würde bei dem genannten Zustand davon ausgehen, dass dann auch die Zahnräder des Getriebes und die Räder so weit abgenutzt sind, dass keine befriedigende Instandsetzung mehr möglich ist. Ersatzteile gibt es für diese Lok nicht mehr, sie ist schon im Ersatzteilbuch von 1971 nicht mehr aufgeführt.

Letztendlich ist die Frage, was willst Du erreichen ?

Originalgetreue Restaurierung:
Du benötigst einen Spendermotor, komplett von der gleichen Lok, denn das Getriebe ist Teil des Motors '53 und in der Regel spezifisch für jeden Loktyp. Das Magnetproblem könnte man lösen, siehe die oben verlinkten Diskussionen. Die Lagerbuchsen vom Anker zu tauschen, ist aber nicht vorgesehen, und es gab auch nie Ersatzteile. Was nicht heißt, dass ein geschickter Handwerker nicht doch irgendwie die Lagerbuchsen von einem anderen Motor transplantieren könnte. Ich wäre damit allerdings überfordert, insbesondere mit der Buchse unter dem Bürstenhalter.

Irgendwie zum Laufen bekommen:
Du könntest das komplette Antriebsdrehgestell austauschen, dann würde auch eins mit Motor '59 aus späterer Produktion passen. Dort ist das Getriebe Teil des Drehgestells, weswegen man Motor '53 und Motor '59 nicht einfach gegeneinander tauschen kann.

Spendermotoren und vielleicht auch komplette Antriebsdrehgestelle gibt es bei Ebay. Falls gerade nichts angeboten wird: einfach mal einem der einschlägigen Lokzerleger eine Nachricht schicken. Die sind i.A. sehr hilfsbereit und haben sehr viel mehr auf Lager, als sie gerade anbieten.

Eine schöne und gut fahrende Lok bekommen:
Stelle die alte in die Vitrine und kaufe Dir bei Ebay ein besseres Exemplar. Diese Lok ist häufig und selbst gut erhaltene Exemplare sind nicht teuer.

Zitat von alex72 im Beitrag #1
(...)
3. Welches aktuelle Gleis ist kompatibel mit den alten H0-Modellgleisen, da auf meinen Msschinen ja die Radkräntze grösser als bei den heutigen Roco-Loks sind?
(...)


Diese Diskussion hatten wir auch schon mal an anderer Stelle. Ein Problem ist, dass bei so alten Fahrzeugen die Toleranzen in der Produktion noch größer waren, so dass man jedes Exemplar testen muss.

Aktuell produziertes, passendes Gleismaterial gibt es von Roco nicht mehr. Fleischmann Loks von 1959 müssen auf Hohlprofil-Pappschwellengleis (1600er Serie, ähnlich und in besserer Qualität auch von Piko) und auf Fleischmann-Modellgleis (Messinggleis, 1700er bzw 6000er) funktionieren, dafür waren sie konstruiert. Möglicherweise funktioniert auch noch Fleischmann-Profigleis. Das bis ca. 2008 angebotene 2,5 mm Gleis von Roco müsste auch gehen. Keinen Erfolg wirst Du mit RocoLine haben. Über geoLine weiß ich nichts, außer dass es auch schon wieder tot ist.

Gruß
Harald

Edit 14.7. 13:24 Roco 2,5 mm, geoLine


Folgende Mitglieder finden das Top: vwlucas und regalbahner
 
Startset1000
Beiträge: 550
Registriert am: 26.03.2013

zuletzt bearbeitet 14.07.2020 | Top

RE: Motorproblem

#8 von JIm&Molly , 14.07.2020 10:14

Ich werf mal meine 2 Pfennig Ahnung in den Hut.
Könnte es sein, dass sich das ganze unter Wärme ausdehnt und es anfängt zu klemmen. Es könnte auch in der Stromaufnahme sein, dass durch Wärme Kontaktverbindungen nicht mehr sauber anliegen.
Ich würde systematisch vorgehen und das Drehgestell ausbauen und separat an einer Stromquelle testen und dann im Ausschlussverfahren vorgehen. Z.B kann an dann schauen, ob der Motor, wenn warmgelaufen, tatsächlich schwergängiger wird.


JIm&Molly  
JIm&Molly
Beiträge: 289
Registriert am: 21.09.2014


RE: Motorproblem

#9 von tane , 14.07.2020 12:02

Sehr wahrscheinlich erhitzt sich der Motor zu stark durch einen schlechten Lötpunkt am Anker. So war 's bei mir mal (nee, bei einer meiner Loks) Kannst die vorsichtig nachlöten. Temperaturvergleich mit anderen Loks schafft Klarheit.


Gruß von Tane


 
tane
Beiträge: 336
Registriert am: 24.03.2008


RE: Motorproblem

#10 von Startset1000 , 14.07.2020 13:34

tanes Idee ist gut. Dass ein Magnet durch Erwärmen seine Magnetisierung verliert, kann sein. Aber ich kenne das nur bei Temperaturen, wo der Gestank der verbrannten Isolierungen schon unerträglich wäre. Außerdem kommt die Magnetisierung dann von selbst auch nicht mehr wieder. Eine fehlerhafte Lötstelle am Kollektor könnte schon sein und z.B. durch Überhitzung bei Kollektorbrand entstanden sein, das habe ich schon mal gesehen. Mit nur zwei Polen will der Motor nicht mehr so recht .

Gruß
Harald


 
Startset1000
Beiträge: 550
Registriert am: 26.03.2013


RE: Motorproblem

#11 von Pidi , 22.07.2020 15:58

Zitat von alex72 im Beitrag #3

Kann es sein, daß der Magnet mit steigender Temperatur nachlässt?



Das Magnetfeld aller Permanentmagnete nimmt mit steigender Temperatur ab. Das ist ein thermodynamisch zwangsläufiger Effekt. Allerdings haben die Fleischmann-Motoren genügend Reserve, bzw. die Curie-Temperatur ist hoch genug, dass man davon höchstens messtechnisch etwas merken sollte.

Cheers Peter


Pidi  
Pidi
Beiträge: 129
Registriert am: 30.01.2017


RE: Motorproblem

#12 von aus_Kurhessen , 22.07.2020 16:11

Zitat von alex72 im Beitrag #1

3. Welches aktuelle Gleis ist kompatibel mit den alten H0-Modellgleisen, da auf meinen Msschinen ja die Radkräntze grösser als bei den heutigen Roco-Loks sind?



Hallo Alex,

das Peco Code 100 Gleis mit 2,5 mm Schienenhöhe soll auch gehen, habe ich mir sagen lassen. Beim Fleischmann Profigleis habe ich zuweilen Probleme mit den alten Fahrzeugen mit hohem Spurkranz.


Schöne Grüße
Jürgen

make-moba.de


 
aus_Kurhessen
Beiträge: 2.653
Registriert am: 10.01.2014


RE: Motorproblem

#13 von SAH , 22.07.2020 18:07

Moin zusammen,

zur Frage welchen Einfluss die Wärmeentwicklung auf das Betriebsverhalten von Modellbahnmotoren hat:
durch Wärme geht wegen der ungeordneten Bewegung der Magnetismus dauerhaft verloren. Aber: einen merklichen Einfluss hat die Wärme in den modellbahntypischen Größenordn6ngen nur sehr langfristig.
Es sei denn, das Ständerfeld ist schon so schwach, das die Leistungsgrenze erreicht ist (hohe Stromaufnahme, kaum Bewegung). Abhilfe: neuer Permanentmagnet.
Große Wärme beeinflusst auch den elektrischen Widerstand (der wird größer) und die Induktivität der Spulen sinkt.
Dadurch vergrößert sich die Stromaufnahme und dadurch die Wärmeentwicklung. Abhilfe: Läufer überprüfen auf defekte Spulen und entweder neu wickeln oder Läufer austauschen. Bei großer Hitze können sich u.U. sogar Lötstellen selbst entlöten oder Kontaktprobleme an diesen entstehen. Abhilfe: Ursachen finden und beheben.

Jeder Elektromotor nimmt den Strom auf, den er zur Bewegug benötigt. Zu hohe Ströme deuten immer auf zu schwache Motoren oder zu hohe Belastungen hin. Letzteres lässt sich nur durch Überprüfung der Mechanik feststellen und beheben.

Es ist jetzt die Frage, welchen Aufwand man bereit ist zu investieren?

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Beiträge: 3.505
Registriert am: 19.06.2007


RE: Motorproblem

#14 von Pidi , 24.07.2020 21:35

Zitat von SAH im Beitrag #13

... durch Wärme geht wegen der ungeordneten Bewegung der Magnetismus dauerhaft verloren.


Hallo Stephan,

das Wort "dauerhaft" in dieser Aussage ist leider falsch. Solange man einen gewissen Abstand zur Curie-Temperatur wahrt, ist eine Abnahme des magnetischen Flusses durch Temperaturerhöhung reversibel: Der Magnetismus kommt bei Abkühlung vollständig zurück. Im Modellbahnbereich brauchen wir uns diesbezüglich keine Sorgen zu machen. Dauerhafte Magnetisierungsverluste haben wir im Modellbahnbereich nur durch andere Umstände. Tückisch sind in dieser Hinsicht sehr alte Motoren, die Stahlmagnete als Permanentmagnete verwenden. Wenn man deren Stator auseinandernimmt, verliert der Magnet seine Magnetisierung.

Cheers Peter


Pidi  
Pidi
Beiträge: 129
Registriert am: 30.01.2017


RE: Motorproblem

#15 von SAH , 25.07.2020 13:26

Moin Peter,
vielen Dank für Deinen Einwand! Dies basiert auf experimentellen Erfahrungen mit den Werkstoffen. Doch wurde dabei der Stromfluß mit berücksichtigt? Dieser führt durch Induktion zu Wechselwirkungen mit dem Material.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Beiträge: 3.505
Registriert am: 19.06.2007


RE: Motorproblem

#16 von Trainworld , 25.07.2020 15:41

Hi in die Runde,

ich habe eher zufällig mitgelesen imThread... - seid ihr euch sicher, daß ihr mit dem Motor nicht gänzlich auf dem Holzweg seid?

Der Ausgangsposter beschreibt seine V 200 als "roten Elch" aus den 60ern, soweit so gut. Die Bezeichnung im Katalüg kam aber erst zeitgleich 1968/69 mit Erscheinen des neuen Modells, der 221/V200.1 auf. Ich gehe deshalb davon aus, daß Alex nicht das alte Möhrchen 1381, V 200 zu stehen hat, sondern schon die 1384, die Neuheit 1968. Dann aber würde es sich um den "klassischen" 58er Rundmotor handeln, der ja mehr oder weniger leicht noch aufzutreiben ist, von den Anbauteilen, wie Zahnrädern und Ritzel, ganz zu schweigen...

Grüße
Roland


 
Trainworld
Beiträge: 134
Registriert am: 29.09.2007


RE: Motorproblem

#17 von alex72 , 25.07.2020 17:39

Hallo Trainworld

Nee, die Bezeichnung 'Roter Elch' habe ich hier dem Forum entnommen. Meine V200 hat ein Rechteckmotor.
Ich habe letztens bemerkt, daß ein Antriebsrad nicht gerade läuft, d.h. entweder ist die Achse krumm oder ein Rad ist krumm aufgesetzt. Muss das mal nachsehen.
Bin im Moment in Ferien, deßhalb muss sich die Lok noch gedulden.
Kaufe vielleicht eine in der Bucht zwecks Ersatzteilen.
Sehe auch mal die Lötstellen der Ankerwicklungen nach. Ihr hört dann von mir.

Danke für alle Antworten. Die sind sehr anregend.

Alex


alex72  
alex72
Beiträge: 6
Registriert am: 14.06.2020

zuletzt bearbeitet 25.07.2020 | Top

RE: Motorproblem

#18 von Pidi , 27.07.2020 22:14

Zitat von SAH im Beitrag #15
Moin Peter,
vielen Dank für Deinen Einwand! Dies basiert auf experimentellen Erfahrungen mit den Werkstoffen. Doch wurde dabei der Stromfluß mit berücksichtigt? Dieser führt durch Induktion zu Wechselwirkungen mit dem Material.


Ich glaube nicht, dass die Ankerströme ausreichen, um genügend Feld für eine irreversible Demagnetisierung zu erreichen. Ich habe das allerdings weder per Rechnung (schwierig) noch FEM verifiziert. Da die Situation bei Ferritmagneten deutlich komplizierter ist als bei z.B. Selten-Erd-Magneten, sind allerdings vielleicht ein paar Bemerkungen angebracht. Sie setzen einige Vorkenntnisse in Physik voraus, so dass sie vielleicht nicht für alle Foristen hier verständlich sind. Ich beantworte aber gern Fragen.

Die Situation ist komplizierter, weil die B-H-Kurve von Ferriten im zweiten Quadranten, wo der Arbeitspunkt des Materials liegt, knieformig abknickt (bei Selten-Erd-Magneten ist die Kurve dort fast völlig gerade). Jede Bewegung des Arbeitspunktes, aus welchem Grund auch immer, über dieses Knie ("Flexion Point") hinweg, führt zu irreversiblen Demagnetisierungen.

Der Arbeitspunkt ist definiert durch den Schnittpunkt der B-H-Kurve mit einer Ursprungsgeraden, deren Steigung (negativ) nach Wegfall des Minuszeichens Permeanz genannt wird. Diese Zahl ist eine Charakteristik der Magnetfeld- und -kreis-Geometrie. Bei hoher Permeanz ist die Gerade steil und schneidet die B-H-Kurve weit oben in der Nähe des Remanenzpunktes. In dieser Situation ist der Magnet sehr unempfindlich gegen Demagnetisierung, und wegen der hohen Flussdichte ist dies die für Motoren genutzte Situation. Bei niedriger Permeanz bleibt wenig Flussdichte übrig, da das interne (selbsterzeugte) Demagnetisierungsfeld fast die Koerzitivfeldstärke erreicht.

Bei Temperaturerhöhungen ändert das Knie seine Position, im Wesentlichen nach unten (niedrigere Flussdichte), bei Ferriten aber auch etwas nach links (größeres, "negativeres" Feld). Da in im Motor eingebauten Zustand der Arbeitspunkt weit oben liegt, besteht keine Gefahr einer Berührung mit dem Knie, so dass Temperatur keine Gefährdung darstellt. Demagnetisierung durch Temperaturerhöhung ist hier vollständig reversibel. Dies ist anders im ausgebauten Zustand. Wegen der veränderten Feldgeometrie ist die Permeanz erheblich reduziert, Temperaturveränderungen können dafür sorgen, dass das Knie einmal oberhalb, einmal unterhalb des Arbeitspunktes liegt. Dies ergibt irreversible Magnetisierungsverluste.

Die Geometrie kann bei Magneten so ungünstig sein, dass allein das Ausbauen bereits zu irreversiblen Verlusten führt. Ich vermute, dass diese Situation bei den Magneten des Motors der "Anna" vorliegt. Sie sind (entlang der Magnetisierungsrichtung) extrem kurz (~ 2mm) und sehr breit (6mm x 10mm - aus dem Gedächtnis geschätzt), was die Permeanz herunter treibt. Ich kann daher vor dem Zerlegen des Stators des Anna-Motors nur warnen.

Cheers Peter


Folgende Mitglieder finden das Top: SAH und vwlucas
SAH hat sich bedankt!
Pidi  
Pidi
Beiträge: 129
Registriert am: 30.01.2017

zuletzt bearbeitet 27.07.2020 | Top

RE: Motorproblem

#19 von SAH , 28.07.2020 12:08

Moin Peter,

herzlichen Dank für Deine ausführliche Beschreibung! So macht Modellbahn Spaß, wenn man auch weiterführende Themen diskutieren bzw. besprechen kann.
Ich werde das verarbeiten, bevor ich darauf zurückkomme.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Beiträge: 3.505
Registriert am: 19.06.2007


RE: Motorproblem

#20 von Startset1000 , 28.07.2020 12:49

Zitat von Pidi im Beitrag #18
(...)Da die Situation bei Ferritmagneten deutlich komplizierter ist als bei z.B. Selten-Erd-Magneten, sind allerdings vielleicht ein paar Bemerkungen angebracht.(...)


Hallo Peter,

danke für die ausführlichen Anmerkungen. Wie benimmt sich denn nun der Magnet im Motor '53, um den es hier ursprünglich ging? Ich glaube nicht, dass der aus Ferrit ist, eher AlNiCo-Pulver in Kunstharz.

Gruß
Harald


 
Startset1000
Beiträge: 550
Registriert am: 26.03.2013


RE: Motorproblem

#21 von Pidi , 28.07.2020 13:31

Zitat von Startset1000 im Beitrag #20
Zitat von Pidi im Beitrag #18
(...)Da die Situation bei Ferritmagneten deutlich komplizierter ist als bei z.B. Selten-Erd-Magneten, sind allerdings vielleicht ein paar Bemerkungen angebracht.(...)


Hallo Peter,

danke für die ausführlichen Anmerkungen. Wie benimmt sich denn nun der Magnet im Motor '53, um den es hier ursprünglich ging? Ich glaube nicht, dass der aus Ferrit ist, eher AlNiCo-Pulver in Kunstharz.



Woraus schließt Du, dass der Magnet aus AlNiCo ist? AlNiCo-Magnete haben ähnliche Feldenergie-Werte wie Ferritmagnete, und bieten damit ähnliche Motorleistungen. Der Hauptvorteil von AlNiCo, das Temperaturverhalten, spielt im Modellbahnbereich eigentlich keine Rolle. Dagegen ist es deutlich teurer als Ferrit.

AlNiCo hat ähnlich Ferrit ein Knie im zweiten Quadranten, so dass Demagnetisierung bei Zerlegung des Stators ein sogar größeres Thema als bei Ferrit ist. AlNiCo reagiert empfindlicher, da die Koerzitivfeldstärke von AlNiCo wahrlich nicht der Bringer ist, sie ist einen Faktor zwei bis drei geringer als bei Ferrit. Im eingebauten Zustand sollte AlNiCo aber stabil gegen Demagnisierung durch Temperatur sein, mehr sogar als Ferrit

Cheers Peter


Pidi  
Pidi
Beiträge: 129
Registriert am: 30.01.2017


RE: Motorproblem

#22 von Startset1000 , 28.07.2020 14:33

Zitat von Pidi im Beitrag #21
(...)
Woraus schließt Du, dass der Magnet aus AlNiCo ist?
(...)

1. Er ist elektrisch leitend, hat aber keine erkennbare leitende Umhüllung.
2. Er ist nicht homogen schwarz, sondern enthält metallisch glänzenden "Flitter".
2. Fleischmann bezeichnete das Material als "Tromalit", ein Markenname von Max Baermann, der eher die Herstellungsweise bezeichnet als die Legierung. Als Material finde ich in alten Tabellen aber nur AlNi und AlNiCo.
3. Ferrit-Magnete kamen lt. Wikipedia erst 1952 auf den Markt, zuerst von Philips unter dem Namen "Ferroxdure". Dass innerhalb eines Jahres ein Konkurrent ein eigenes Produkt marktreif hatte und das dann auch schon in einer fertig entwickelten Anwendung plazieren konnte, halte ich für unwahrscheinlich.

Noch mal zu der Sache mit dem Arbeitspunkt eines magnetischen Kreises:
Beschreibt diese Seite das, was Du geschrieben hast?
Verständnisfragen:
Kann das sein, dass die üblicherweise abgebildeten Hysteresekurven (z.B. Wikipedia) nicht den magnetischen Fluss als Y-Achse haben, sondern die Polarisierung, welche in dem verlinkten Artikel als "J" bezeichnet wird?
Haben nicht alle Werkstoffe das beschriebene "Knie"? Bei den Magneten aus Seltenerdmetallen liegt es nur viel weiter links und tiefer, so dass es in der Praxis keine Rolle spielt.

Gruß
Harald


longjohn hat sich bedankt!
 
Startset1000
Beiträge: 550
Registriert am: 26.03.2013

zuletzt bearbeitet 28.07.2020 | Top

RE: Motorproblem

#23 von Pidi , 28.07.2020 16:02

Zitat von Startset1000 im Beitrag #22
Zitat von Pidi im Beitrag #21
(...)
Woraus schließt Du, dass der Magnet aus AlNiCo ist?
(...)

1. Er ist elektrisch leitend, hat aber keine erkennbare leitende Umhüllung.
2. Er ist nicht homogen schwarz, sondern enthält metallisch glänzenden "Flitter".
2. Fleischmann bezeichnete das Material als "Tromalit", ein Markenname von Max Baermann, der eher die Herstellungsweise bezeichnet und als die Legierung. Als Material finde ich in alten Tabellen aber nur AlNi und AlNiCo.


Das sind gewichtige Hinweise, in der Tat.

Zitat

3. Ferrit-Magnete kamen lt. Wikipedia erst 1952 auf den Markt, zuerst von Philips unter dem Namen "Ferroxdure". Dass innerhalb eines Jahres ein Konkurrent ein eigenes Produkt marktreif hatte und das dann auch schon in einer fertig entwickelten Anwendung plazieren konnte, halte ich für unwahrscheinlich.


Das schließt ja nicht aus, dass Fleischmann dennoch Ferrit verwendet hat. Zum einen gab es ja Ferrite schon deutlich länger, allerdings mit viel schmalerer B-H-Kurve (weniger Feldenergie), damit ließen sich auch (schwächere) Motoren bauen. Zum anderen hat Fleischmann ja vielleicht Ferroxdure eingekauft? Umtriebige Entwicklungsabteilungen wissen häufig von einem Produkt, bevor es auf dem Markt ist.

Was ich zu wissen glaube, ist, dass der Rundmotor der Schrott-1304, die ich herumliegen habe, Ferritmagnete hat: Nichtleitend, schwarz.

Zitat

Noch mal zu der Sache mit dem Arbeitspunkt eines magnetischen Kreises:
Beschreibt diese Seite das, was Du geschrieben hast?


Ja, richtig. Punkt 11 ist der Arbeitspunkt, von dem ich auch schrieb.

Zitat

Kann das sein, dass die üblicherweise abgebildeten Hysteresekurven (z.B. Wikipedia) nicht den magnetischen Fluss als Y-Achse haben, sondern die Polarisierung, welche in dem verlinkten Artikel als "J" bezeichnet wird?


Ja, das ist durchaus üblich, und J ist das übliche Symbol für die magnetische Polarisierung.
In einem Fall wird nur die Polarisierung über dem äußeren Feld aufgetragen, im anderen wird die Summe aus Polarisierung und äußerem Feld über dem äußeren Feld aufgetragen. Bei Diagramme enthalten die gleiche Information.

Zitat

Haben nicht alle Werkstoffe das beschriebene "Knie"? Bei den Magneten aus Seltenerdmetallen liegt es nur viel weiter links und tiefer, so dass es in der Praxis keine Rolle spielt.


Ja, das haben sie, unterschiedlich ausgeprägt. In der J-H-Kurve liegt es auch immer im zweiten Quadranten, zwangsläufig.

Für die Betrachtung des Magnetkreises ist aber B relevant, es gilt B = H + J (in den entsprechenden Einheiten). Nun haben etwa Seltenerdmagnete eine so immens hohe Koerzitivfeldstärke, dass das Knie durch die Addition des H im B-H-Diagramm in den dritten Quadranten wandert, wo es bei den meisten Permanentmagnetanwendungen keine Rolle spielt, wie Du bereits vermutet hast.

Dieses Diagramm visualisiert das:
https://www.google.com/search?q=NdFeB+B-H&client=tablet-android-samsung&prmd=isnv&source=lnms&tbm=isch&sa=X&ved=2ahUKEwjdx4reh_DqAhUQGuwKHUvpCdcQ_AUoAXoECAwQAQ&biw=1280&bih=800#imgrc=hyGBPJbFSc_YFM
Oben (Kurven mit fast waagerechtem Teil) liegen die J-H-Kurven. Die Kurven mit schrägem Teil sind die dazugehörigen B-H-Kurven. Die Temperatur als Kurvenparameter hat den Effekt, die Koerzitivfeldstärke zu verschieben. Man kann schön sehen, wie das Knie in den dritten Quadranten wandert.

Cheers Peter


Pidi  
Pidi
Beiträge: 129
Registriert am: 30.01.2017


RE: Motorproblem

#24 von alex72 , 15.08.2020 23:13

Hallo

Ich habe mein Problem mit dieser Lok folgendermaßen gelöst:

War in der Gegend meines Modellbahnhändlers unterwegs mit meiner Frau und Sohnemann und sagte, ich will nochmal beim Händler vorbeischauen zwecks Kauf eines Bahnhofs.
Kam aus dem Geschäft mit einem Bahnhof, einer neuen Roco V200 und einer Tube Spezialfett.
Bin von der Leistung der Lok begeistert. Mit 8WD einfach top.
Mit dem Fett habe ich an diversen anderen Loks die Messinglager am Motor etwas eingefettet. Die Quietschen jetzt nicht mehr und die Motoren schnurren nur noch.
An der alten Fleischmann V200 war auch viel mehr Spiel in den Lagern als bei den anderen. Vielleicht war dies auch ein Grund...
War auch eine Lok dabei, an deren Anker festes, verhartztes Schmierfett hing. Dieser Motor fuhr manchmal nicht an. Weis jetzt warum und Problem ist behoben.

Vielen Dank für alle Anregungen. Waren sehr interessant und ich hätte niemals gedacht, so viel "Lärm" mit dieser Frage erzeugen zu können.


alex72  
alex72
Beiträge: 6
Registriert am: 14.06.2020


RE: Motorproblem

#25 von Siegstrecke , 04.03.2022 16:49

@Bruno-und-Baby
@tane

Hallo Jörg,

ich habe die Diskussion mal in einen passenden Thread verlagert.

Zitat von Bruno-und-Baby im Beitrag Wozu eine OVP? Ich hab' doch Luftpolsterfolie ...

Hallo Martin,
danke für deine Anmerkungen.
Sehr gerne! Ich gehe aber davon aus, dass Du auch von anderen und sehr viel fähigeren Mitgliedern die Hilfe bekommst, die Du benötigst. In solchen Dingen hat sich die Gemeinde immer als sehr stark bewiesen.
Auch wenn Fragen nicht sofort beantwortet werden (können), gehen eigentlich nur wenige Fragen unter.

Zitat von Bruno-und-Baby im Beitrag Wozu eine OVP? Ich hab' doch Luftpolsterfolie ...

Noch habe ich ja nichts zurück gesendet. Wobei ich mich nun dazu entschlossen habe, die E-Lok BR 44 doch zu behalten. Mit dem verbogenen Stromabnehmer kann ich dann doch leben, oder aber ich wage mich daran, ihn wieder gerade zu biegen, wobei ich da im Moment eher eine 'Verschlimmbesserung' befürchten würde.
Am Stromabnehmer kann wenig zerstört werden. Zur Sicherheit verwendest Du den zweiten einfach als Vorlage, um den defekten wieder richtig zusammenzusetzen. Sollte er irreparabel zerstört sein, kannst Du schon mal gar nichts falsch machen. Dann ist er hin. Dann musst Du sowieso einen neuen bestellen.
Dabei ist zu beachten, dass Einzelteile manchmal teurer sind als ein Bastelmodell. Wenn Du Dir ein günstiges "Schrottmodell" zulegst (an dem Du wirklich nichts falsch machen kannst - z. B. Motor defekt), so hast Du mitunter trotzdem Ersatzmotorteile, zwei Stromabnehmer, weitere Ovp, Kupplungen, Drehgestelle und Gehäuse. Bei einem Unternehmen bei dem man nichts mehr nachbestellen kann, sind solche Teile beim Fahrbetriebsgebrauch nie verkehrt.
Auch wenn Dein jetziges Modell ein nicht einsatzfähiges Modell wäre (wovon ich nicht ausgehe), so besitzt es weiterhin viele brauchbare Teile für Dein Hobby.

Zitat von Bruno-und-Baby im Beitrag Wozu eine OVP? Ich hab' doch Luftpolsterfolie ...

Und wie gesagt ... ich denk nochmal über deine Sätze nach übers Wochenende bzgl. der blauen 110er E-Lok, die kaum fährt. Vielleicht behalte ich sie ja doch noch. Mal sehen.

Christoph (tane) hatte mal in einem anderen Thread geschrieben, dass diese Motoren nahezu unzerstörbar sind. Da kann ich ihm nur recht geben. In einem anderen Thread gibt es Bilder mit zerlegtem Motor und benannten Teilen. Beide Threads finde ich auf die Schnelle jetzt nicht. Auch muss ich insofern vorsichtig mit meinen Äußerungen sein, da ich so ganz alte Modelle nicht besitze. Ich gehe aber ganz klar davon aus, dass Du ein Qualitätsprodukt aus dem Hause Fleischmann Dein Eigen nennst. Mit der Unterstützung aus dem FAM werden die Lokomotiven bestimmt bald wieder geschmeidig laufende Schnuckelchen!👍

Kleiner Erfahrungsbericht von mir daheim:
Meine kleine Tochter und ich hatten vor Karneval ein kleines Schienenoval aufgebaut. Dort wurde auch ein kleiner unbeschrankter Bahnübergang aufgebaut. Alles wurde wie immer angeschlossen. Lokomotiven die nie größere Schwierigkeiten zeigten, ruckelten sich da einen zurecht. Eine weitere Anschlussklemme brachte keine Abhilfe. Schienenreinigung brachte ebenfalls keine Abhilfe. Meine Tochter war schon längst im Bett und ich dokterte bis tief in die Nacht an dem Problem. Bis ich den "blöden" Bahnübergang ausbaute. Danach lief es.
Am nächsten Tag baute ich den Bahnübergang auf Bitten meiner Tochter wieder ein und befürchtete schlimmstes. Jedoch klappte nun alles vorzüglich.
Manchmal steckt man bei manchen Problemen einfach nicht drin und kann nur die Augen verdrehen.


Gruß Martin


Siegstrecke  
Siegstrecke
Beiträge: 2.682
Registriert am: 23.07.2019


   

Weiche Schale, harter Kern: Der T114 der VWE
E Lok 132-101 7 Kontaktprobleme

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Ein eigenes Forum erstellen
Datenschutz