BR 55 Piko Bakelit Motor läuft nicht...

#1 von Gelöschtes Mitglied , 12.05.2021 10:42

Hallo,
ich habe hier eine uralte Piko 55 (0801 ?) vorliegen ,deren Motor momentan den Dienst versagt - vielleicht kennt sich jemand mit diesen Modellen aus?
Folgendes wurde bereits versucht:
- Motor zeigt bei Spannungsanlegung 12 V DC nur Brummgeräusch, Kollektor dreht nicht !
- Tender abgetrennt, Getriebe und Fahrwerk geprüft, alles ok und gängig; Kollektor ausgebaut , gereinigt und auf Durchgang geprüft, alles o.k.!
- Feldspule ebenfalls auf Durchgang geprüft - alles o.k.!
- Kohlen wieder eingebaut, wieder keine Bewegung des Kollektors außer Brummen...
Ist das eigentlich noch ein Wechselstrom- bzw. Allstrommotor , da Spule und kein Perm-Magnet eingebaut ist ? Anlegen von alternativ 16 V Märklin AC-Spannung: Motor läuft auch nicht !
Welche Funktion hat die Uralt-Selenzelle im Tender ?
Vielleicht hat jemand von Euch ein Schaltbild der Lok, eine Betriebsanleitung zur Verfügung oder weiß, wo sie im alten DDR-Modelleisenbahner technisch beschrieben ist? Danke für Eure Hilfe....



RE: BR 55 Piko Bakelit Motor läuft nicht...

#2 von weichenschmierer , 12.05.2021 11:17

Moin diesellokV200 !

Du hast doch sicherlich auch noch einen Stammbuch tauglichen Vornamen??

Wäre nett wenn Du Dich uns so mal vorstellst.

So nun zur Piko G8.1 Die alte Bakelit 55er ist techisch fast wie eine Märklinlok.

Wegen Lieferschwierigkeiten von Permanentmagneten sind in den frühen fünfziger

Jahren die Modellmotoren i. der DDR Piko/Gützold mit Feldspulen ausgerüstet worden.

Fahrtrichtungswechsel bei Wechselstrom wie bei Märklin mit Relais oder

mit Gleichstrom durch umpolen mit Gleichrichter (Wie die Umbauten der

Märklinloks statt mit Relais mit Dioden). Prüfe ob die Feldspule i. Ordnung ist.

Sprich du Durchgang und Magentismus hast. Schaue ob der Kontakt der Schleifkohlen gegeben ist

Der Kollektor blank ist und die Ankerspulen alle drei Durchgang haben und gleiche

Wiederstanswerte (Isolierung i.O. ist. Schaltung dann wie bei Märklin.

Also vom Trafo als Kabel 1 zur Schleifkohle1 von Schleifkohle 2 zur Spule (Doppeldraht).

Die von den beiden übrig gebliebenen Drähte sind entweder für die eine oder die andere Drehrichtung

nötig und gehen zurück zum Trafo. Aber immer nur ein Kabel/Draht (entwededer oder) !!! Das "Entweder Oder" erledigt dann entweder das

Fahrtrichtungsrelais oder die Gleichrichter ! Aber zum Motortesten kommst Du hiermit erst mal aus.

Wenn der Motor so läuft kommt dann der Rest später.

Alles klar ?? Viel Erfolg. Meist ist nur ein Kabel ab oder alles verdreckt und kein Kontakt.

Löte mal zum testen die Verbindung zu den Seleenzellen ab, vielleicht ist auch hier der Fehler zu suchen,

Stichwort entweder oder.....

Gruß
Wolfgang


 
weichenschmierer
Beiträge: 1.185
Registriert am: 11.01.2008

zuletzt bearbeitet 15.05.2021 | Top

RE: BR 55 Piko Bakelit Motor läuft nicht...

#3 von Aloe , 12.05.2021 18:15

Hallo diesellok V200,

ich denke der Wolfgang hat es für Dich ( andere natürlich auch ) sehr gut beschrieben. Kabel vom Trafo nicht direkt an die Kohlebürsten anlegen. Da muß der Motor nur brummen. Trotzdem kann es vorkommen , daß der Anker sich nicht dreht. Das hängt dann mit dem Spiel des Ankers zusammen an der Lagerung der Schneckenwelle und Kollektor zur Bürstenbrücke. Es sollten an den jeweiligen Lagern sich ganz dünne Unterlegscheiben befinden. Unbekannt ist , ob der Motor vorher schon mal zerlegt wurde. Sind die Selenplatten hin , dann durch Dioden ersetzen.

Einfach mal Rückmeldung geben wie Du klargekommen bist. Es helfen auch Bilder vom Motorblock mit den angesprochenen Kabeln.

Gruß Ebi


 
Aloe
Beiträge: 2.526
Registriert am: 20.07.2014


RE: BR 55 Piko Bakelit Motor läuft nicht...

#4 von Aloe , 15.05.2021 12:29

Hallo an den Hilfe suchenden V200,

mit den Hilfen konnte wohl nichts angefangen werden.

Gruß Ebi


 
Aloe
Beiträge: 2.526
Registriert am: 20.07.2014


RE: BR 55 Piko Bakelit Motor läuft nicht...

#5 von Bastelfritze , 15.05.2021 12:41

Grüßt euch!

Mir bekannten Fehler (an dem ich selbst mal tagelang forschte) ganz kurz beschrieben: Selengleichrichter austauschen, der scheint hin zu sein. Die selben Symptome zeigte meine damals auch.

VG Mirko


DDR-Lokdoc aus Leidenschaft - Geht nicht, gibt's nicht!


 
Bastelfritze
Beiträge: 1.211
Registriert am: 12.03.2011


RE: BR 55 Piko Bakelit Motor läuft nicht...

#6 von Gelöschtes Mitglied , 16.05.2021 19:31

Hallo, thank you an alle für die Tips: Die Lok befindet sich im Zerlegungshof eines Bekannten und wir sind schon etwas weiter gekommen: Der Selen Gleichrichter wurde ersetzt und mit der schwergängigen Welle herumexperimentiert, rückwärtsläuft der Motor jetzt, vorwärts ruckelts noch.. Irgendwie passt die Stellung des Motorschildes nicht korrekt - mit den Distanz- Scheiben ?
Welch eine phantastisch-aufwendige Konstruktion aus der Materialnot heraus , man kann nur staunen........Wolff



RE: BR 55 Piko Bakelit Motor läuft nicht...

#7 von Aloe , 17.05.2021 09:03

Hallo Wolff ( diesellokV200 )

zwischen Motorblock mit Spule und Bürstenbrücke als Motorschild sollten drei Unterlegscheiben aus Pertinax sein. Das sollte mal so prbiert werden. Dabei beachten dünne Unterlegscheibe am Ende der Schneckenwelle und auch eine auf der Welle vor dem Kollektor. Ein gewisses Spiel sollte der Anker mit Schneckenwelle schon haben. Durch leichtes drehen des Motorschildes nach rechts oder links sollte sich die Drehfähigkeit des Ankers auch verbessern. Ist ein Geduldsspiel.

Gruß Ebi


 
Aloe
Beiträge: 2.526
Registriert am: 20.07.2014


RE: BR 55 Piko Bakelit Motor läuft nicht...

#8 von raudteelane , 08.06.2021 23:07

Hallo miteinander,
nachdem der "Patient" in meinem "AW" gelandet ist und ich die verschiedenen Beiträge gelesen habe, konnte ich die verschiedenen Probleme / Fehler überprüfen und mich ans Werk machen.

Die vom Themenersteller wähnten Probleme lagen vor, wodurch der Motor nur brummte und "vibrierte".
1. Einer der Drähte der Feldmagnet - Spule war zwischen dem Gleichrichter und der Feldmagnet - Wicklung abgerissen.
2. Das Messen des Selen - Gleichrichters im Tender ergab, daß dieser defekt war; er wurde durch 2 Dioden 1 N 4001 ersetzt, die am Motorschild zu sehen sind. Dadurch konnte die Spule mit ihren 2 Windungen auch wieder korrekt angesteuert werden. 100_9464.JPG - Bild entfernt (keine Rechte)
3. Die Drähte der Feldmagnetwicklungen wurden gekürzt und an einer Platine verlötet - daran wurden die Dioden befestigt.100_9458.JPG - Bild entfernt (keine Rechte)
Anmerkung: die 3 Kabel vom Tender wurden durch 1 Kabel ersetzt, so daß das Kabelgewirr kleiner wird. Durch die Dioden am Motorschild wurden 2 Kabel überflüssig.
Nun zum Motor selbst:
Nach verschiedenen Versuchen wurde der Motor wieder zusammengebaut. Dabei wurden die Scheiben an der Welle vorne und hinten angebracht und auch die 3 Bakelit - Scheiben eingefügt.100_9462.JPG - Bild entfernt (keine Rechte)
Dies reichte jedoch nicht, da der Motor zu wenig Spiel hatte und nur in eine Richtung lief.100_9455.JPG - Bild entfernt (keine Rechte)
Zusätzlich mußte das LC-Glied noch repariert werden, d.h. bei den beiden beiden Drosselspulen waren, die Anschlüßdrähte abgerissen und der Kondensator war zerbrochen.
Da ich aber Ersatzteile im Lager des AW hatte, konnte ich diese ersetzen
Nach dieser "Feinjustierung" konnte der Patient wieder aufs Gleis rollen und in die Freiheit rollen.
Nachdem dies nun geschafft ist. müssen nur noch die Feinarbeiten gemacht werden:
Bis jetzt sieht es noch etwas unprofessionell und unaufgeräumt aus. Die Lötstellen müssen noch sauber verlötet werden und die Bauteile übersichtlicher verlötet werden.
es muß auch noch das Gehäuse etwas gesäubert werden und das Gestänge gerichtet werden. - "Der Löt - Opa muß erst noch die dicken Lötklumpen unsichtbar machen!"
Die Lok ist nun nicht mehr "Original 1950-er Jahre DDR", aber funktioniert wieder. Das "Heimat - BW" wird sich viele Jahre über eine wieder zuverlässig funktionierende BR 55 Bakelit freuen können. Ich muß zugeben, daß diese Lokomotive eine große Herausforderung bedeutete.
Die Hinweise in diesem Thema halfen, dieses Fahrzeug wieder leben zu lassen. - Vielen Dank!

Es grüßt
Rauti


Folgende Mitglieder finden das Top: telefonbahner, weichenschmierer und reichsbahn76
telefonbahner, Aloe, Skl, stadtilm und reichsbahn76 haben sich bedankt!
 
raudteelane
Beiträge: 45
Registriert am: 28.07.2017

zuletzt bearbeitet 08.06.2021 | Top

RE: BR 55 Piko Bakelit Motor läuft nicht...

#9 von Aloe , 09.06.2021 08:39

Hallo Rauti,

schön , daß Du das alte Modell der BR55 wieder herrichten konntest. Wolff hat sich ja aus dem FAM verabschiedet. Mit dem Motorpaket hast Du Dir viel arbeit gemacht. Der Entstörsatz wurde schon nachträglich eingebaut. Es geht aber auch ohne. Das soll aber jeder für sich entscheiden. Die drei dünnen Kupferkabel aus dem Tender machten schon Sinn. Zwei kamen von den Selenplatten und dienten der Umpolung für die Fahrtrichtung. Das dritte Kabel war für die Beleuchtung. Deshalb ist auf der rechten Fahrwerksseite vor dem Motorblock die Lötstelle. Ist aber nicht unbedingt erforderlich. Um das Motorschild mit den Kohlebürsten nicht zu überfrachten hätte ich die Dioden im Tender untergebracht ( nur eine Empfehlung ). Dabei könnten sogar die defekten Selenplatten im Tender verbleiben oder doch entfernen. Zwei Kabel kämen dann aus dem Tender zum Motorblock. Die lassen sich zusammendrehen oder mit einem Isolierschlauch zusammenhalten.
Noch ein Tipp. Am Zylinderblock über den Lampenhalter einen Isolierstreifen legen wegen Kurzschluß mit den Umlaufblechen.

Gruß Ebi


weichenschmierer und karsten haben sich bedankt!
 
Aloe
Beiträge: 2.526
Registriert am: 20.07.2014

zuletzt bearbeitet 09.06.2021 | Top

RE: BR 55 Piko Bakelit Motor läuft nicht...

#10 von raudteelane , 09.06.2021 10:05

Hallo Ebi,

danke für das Lob. Die Arbeit war des Lohnes wert. Mein Bekannter in Weimar wird sich freuen, das alte Fahrzeug aus seiner Jugendzeit wider zurück zu erhalten.
Die Geschichte mit dem Motorschild ist eher praktisch, wenn auch nicht "original", ist aber für die Betriebssicherheit und Haltbarkeit wichtiger.
Die Selenplatten sind im Tender verblieben. - Die stören nicht.
Der Grund für das Weglassen der "Kabel" ist:
- es sind keine Kabel, sondern es ist der dünne Wicklungsdraht der Feldmagnetwicklung- Diese Drähtchen sind bei mechanischer Beanspruchung sehr empfindlich und können bei längerer Benutzung brechen. Daher die Lösung mit den 2 Dioden und nur einem Kabel aus dem Tender! es ergeben sich dadurch keine Nachteile und es ist vom Tender nur ein Kabel notwendig.
Durch die "Krücke" mit der Mini - Platine werden die Wicklungsdrähte geschützt und ich habe einen Punkt, an dem die Dioden befestigt werden können.
Das "3. Kabel" ist nicht für die Beleuchtung notwendig, sondern für den Motor selbst, da dieser einerseits über die "Masse" (Motorblock + Anschlußkabel zur Kohle) und andererseits über den anderen Radsatz im Tender zur anderen Kohle hin seine Stromversorgung hat (Linke Seite Stromabnahme + Masse am Fahrgestell, rechte Räder Stromabnahme im Tender).
Die Beleuchtung bekommt ihren Strom über das Fahrgestell, das auf der linken Seite Schienenstrom bekommt. auf der rechten Seite nimmt ein Stromschleifer den Strom für die Beleuchtung. - also im Prinzip 2 Stromkreise für Motor und Beleuchtung.
Dadurch daß der Bakelit - Klotz des Zylinderblocks gebrochen ist (Stabilisator im Bakelit hat sich verabschiedet, dadurch *bröckel - bröckel* ergab sich noch ein anderes Problem, das aber ebenfalls gelöst ist. Ist aber nicht so wichtig bei zu Thema.
Ich hoffe, diese zusätzliche Information zur Wiederherstellung bringt etwas mehr Licht in die Sache.
Die in meinem Beitrag erwähnten Verbesserungen werden noch vorgenommen - dann ist auch dieses Problem "Gechichte" (wie unser Buchhändler aus Würselene gesagt hätte).

Liebe Grüße
Rauti


Piko-H0-DDR findet das Top
spark49 und TE-Spieler haben sich bedankt!
 
raudteelane
Beiträge: 45
Registriert am: 28.07.2017


RE: BR 55 Piko Bakelit Motor läuft nicht...

#11 von LUINES , 29.03.2022 20:13

Guten Abend,
ich bin neu in der Runde und ich baue aktuell eine BR 550801 auf. Im Moment ist sie teilweise zerlegt. Die Verdrahtung ist völlig defekt und wurde so erworben. Hat Jemand in der Runde einen Schaltplan für die Verdrahtung mit Selengleichrichter. Die bisher geschilderten Zusammenhänge sind für mich nur bedingt nachvollziehbar. Ich kann die konkreten Anschlüsse nicht nachvollziehen.
Ich bedanke mich für die Unterstützung.
Lars


LUINES  
LUINES
Beiträge: 4
Registriert am: 29.03.2022


RE: BR 55 Piko Bakelit Motor läuft nicht...

#12 von Aloe , 29.03.2022 20:27

Hallo Lars,

wie sollen wir denn einschätzen was für Kabel fehlen bzw. wie es mit dem Motor bestellt ist. Bilder helfen da weiter.

Gruß Ebi


 
Aloe
Beiträge: 2.526
Registriert am: 20.07.2014


RE: BR 55 Piko Bakelit Motor läuft nicht...

#13 von LUINES , 29.03.2022 21:03

Hallo,es folgen ein paar Bilder
Grüße
Lars'

Dateianlage:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
Bilder Flieher.pdf

LUINES  
LUINES
Beiträge: 4
Registriert am: 29.03.2022


RE: BR 55 Piko Bakelit Motor läuft nicht...

#14 von raudteelane , 30.03.2022 18:45

Hallo Lars,
vor knapp einem Jahr mußte ich auch dieses Problem lösen.
In den obigen Beiträgen #8 und #10 ist die Vorgehensweise eigentlich grob beschrieben.

Zum Selen - Gleichrichter:
es ist fraglich, ob dieser nach ca. 60 Jahren noch funktioniert. Bei dem von mir verarzteten Fahrzeug war der Gleichrichter kaputt.
Der Gleichrichter hat 3 Anschlüsse:
der mittlere Anschluß bekommt Spannung von der einen Seite der Räder.
die beiden anderen Anschlüsse geben (je nach Fahrtrichtung) entweder eine + oder - Spannung an den Feldmagnet weiter.

Der Feldmagnet hat ebenfalls 3 Anschlüsse, von denen einer am Motorschild "auf Masse" liegt.
Die zwei anderen Wicklungsdrähte der Feldmagnetwicklung waren so lang, daß sie zum Gleichrichter geführt wurden. Diese zwei Wicklungsdrähte waren defekt, so daß ich diese Problem mit Hilfe zweier Dioden umgangen habe, die direkt am Motor angeschlossen wurden.
''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''/ ---|<---- Wicklung der Feldmagnetspule
Kabel vom Selen - Gleichrichter ----- (Dioden, z.B. 1N4001)
''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''' \ ---->|---- Wicklung der Feldmagnetspule
Wie bereits in meinen anderen Beiträgen erwähnt, habe ich an den Motoschild ein Stück einer Lochrasteplatine angebracht, auf der jeweils ein Draht der Feldmagnetspule angebracht war. Auf diese Platine habe ich dann die beiden Dioden befestigt, so daß dann der jeweils benötigte Spulenteil für Vorwärts- / Rückwärtsfahrt Strom führte.
Dies dient u.a. dazu, daß nur 1 Kabel aus dem Tender zur Stromversorgung benötigt wird und die Konstruktion unempfindlich gegen mechanische Belsatung ist (sieht zwar nicht schön aus - aber der Zweck heiligt die Mittel).
Falls Du aber weiterhin mit drei Kabeln vom Tender zum Motor arbeiten willst, kannst Du die Dioden auch direkt am stromführenden Kontakt am Selen - Gleichrichter mit jeweils einer Diode (wie oben beschrieben) anschließen.
Den Selen - Gleichrichter habe ich nicht entfernt, da er als zusätzliches Gewicht dient und einen Lötpunkt für die Verkabelung beibehält.
Wenn sonst am Motor keine weiteren Bauteile defekt sind, sollte der Motor jetzt funktionieren.
Bitte achte darauf, daß die Steuerung fest ist und richtig steht, sonst kann es "Stangensalat" geben, wenn der Motor läuft!

Ich hoffe, daß ich mit dieser "Kurzbeschreibung" etwas weiter helfen konnte.
Ich wünsche bei der Reparatur viel Erfolg.
Rauti


LUINES findet das Top
 
raudteelane
Beiträge: 45
Registriert am: 28.07.2017

zuletzt bearbeitet 30.03.2022 | Top

RE: BR 55 Piko Bakelit Motor läuft nicht...

#15 von LUINES , 30.03.2022 19:45

Hallo und Guten Abend,
da waren gute Hinweise bei und so langsam macht das alles Sinn. Wenn ich nun den Motor ohne Stromversorgung vom Gleis testen möchte muss ich den Fahrstrom am Mittelkontakt des Gleichrichters und an der noch nicht versorgten Kohle anschließen. Ist doch richtig?

Mechanisch macht mir ein wenig Sorgen, dass der Anker nicht optimal mit den Kohlen zusammenarbeitet. Er hat zu viel Spiel und daran muss ich auch noch arbeiten. Wahrscheinlich ist eine Scheibe mit der richtigen Stärke notwendig. Hoffentlich kriege ich das alles mit Erfolg hin. Die Mechanik im Getriebe ist auch eine Baustelle.

Wenn ich eine Antwort auf meine Frage bekäme, wäre ich sehr dankbar.

Viele Grüße
Lars


LUINES  
LUINES
Beiträge: 4
Registriert am: 29.03.2022


RE: BR 55 Piko Bakelit Motor läuft nicht...

#16 von raudteelane , 30.03.2022 20:46

Hallo Lars,
danke für die Rückmeldung.

Zitat von LUINES im Beitrag #15
Wenn ich nun den Motor ohne Stromversorgung vom Gleis testen möchte muss ich den Fahrstrom am Mittelkontakt des Gleichrichters und an der noch nicht versorgten Kohle anschließen. Ist doch richtig?

So sehe ich das auch.
Wichtig ist hierbei, daß zwei Stromkreise im Motor bedient werden müssen: zum Einen der Stromkreis der Kohlen am Kollektor, und der Stromkreis, der den Motor in Bewegung setzt.
Wenn der Motor nur über die Kohlen am Kollektor Strom bekommt, dann "vibriert" der Motor nur, läuft aber nicht los.
Wenn der Motor loslaufen soll, muß auch die Feldmagnetspule Strom bekommen.
Das Prinzip ist ähnlich wie bei den Wechselstrommotoren bei Märklin. - Es ist ein "umfunktionierte Wechselstrommotor". Später wurden bei Gützold / Pico reine Gleichstrommotoren verwendet, die anstatt der Feldmagnetspule mit einem Permanentmagneten funktionieren.

Wenn der Motor erst einmal läuft, ist das Getriebe der 2. Schritt.
Zum Testen hatte ich damals das Getriebe von der Welle gelöst, damit zuerst einmal der Motor richtig funktioniert.
Wegen der Zwischenscheiben am Motor muß man probieren. Wichtig ist, die Scheiben der Welle nicht herauszunehmen, sonst läuft der Motor auch nicht richtig an.
Die Antriebswelle muß etwas Spiel haben - das ist normal! Der Kollektor wird auch im Magnetfeld zentriert und lauft rund, ohne daß er horizontal aus dem Ruder läuft.
Falls Du das Getriebe nicht trennst, empfiehlt es sich, den querliegenden roten Balken mit einem Draht am Fahrgestell zu fixieren, da sonst das Gestänge herausfliegen kann.

Einige Einzelheiten habe ich auch nicht mehr in Erinnerung, da sich die Lok inwischen wieder beim Besitzer 300 Km von mir weg befindet.
Weiterhin viel Erfolg bei der Reparatur, daß die Lok schnell wieder das AW verlässt und wieder ihre Kreise ziehen kann.
Rauti


LUINES findet das Top
LUINES hat sich bedankt!
 
raudteelane
Beiträge: 45
Registriert am: 28.07.2017

zuletzt bearbeitet 30.03.2022 | Top

RE: BR 55 Piko Bakelit Motor läuft nicht...

#17 von LUINES , 01.04.2022 09:53

Hallo zusammen,
nun habe ich den Motor zum Laufen gebracht. Alles mehr Labor als Praxis. Der Gleichrichter ist defekt und ich habe ihn überbrückt. Es wird wohl ein lehrreiches Vitrinenstück. Der Motor ist empfindlich hinsichtlich der Mechanik. Der Anker liegt am besten quasi waagerecht beim Start, ansonsten klappt das mit dem Andruck an die Kohlen nicht richtig. Außerdem sind bei mir die Federn der Kohlen nicht mehr gut. Es ist eben eine betagte Dame. Das Getriebe ist aus der Linie und verklemmt sich. Ich habe Chassi gerichtet und nun ist es besser. Mein Ziel ist nun ein originalgetreuer Aufbau ohne Pflicht des perfekten Funktionierens. Den Schaltplan als Skizze habe ich beigefügt. Vielleicht ist er verständlich. Vielen Dank in die Runde für die Unterstützung.
Lars

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 IMG-20220331-WA0000.jpeg 

raudteelane hat sich bedankt!
LUINES  
LUINES
Beiträge: 4
Registriert am: 29.03.2022

zuletzt bearbeitet 01.04.2022 | Top

RE: BR 55 Piko Bakelit Motor läuft nicht...

#18 von raudteelane , 01.04.2022 11:56

Hallo Lars,
es freut mich, daß Du den Motor wieder zum Laufen gebracht hast.
Das Getriebe wird eine weitere Herausforderung, die aber auch nicht unlösbar ist.
Eines ist auch wichtig: Die Antriebswelle mit dem Kollektor darf ruhig Spiel haben, da im Betrieb die Einheit ein leicht horizontales Spiel hat und der Kollektor im Magnetfeld immer etwas in axialer Bewegung ist, aber dann durch das Magnetfeld stabilisiert wird.
Das Gestänge muß nur richtig ausgerichtet sein, damit es keinen "Stangensalat" gibt. Beim Testen sollte der rote Querträger mit einem Draht auf dem Chassis fixiert werden. Er ist sonst fest, wenn das Gehäuse befestigt ist.

Zum Schaltbild: Die Zeichnung der Leitungen mit den Dioden an der Feldmagnetspule habe ich etwas präzisiert. Das nur zum besseren Verständnis.
Schaltbild.jpeg - Bild entfernt (keine Rechte)
Die Feldmagnetspule hat zwei Wicklungen übereinander.
In der "Mitte" sind beide Wicklungsenden verbunden und gehen zur einen Kohle des Motors. Die Enden der Wicklungen gehen dann jeweils zu + oder -

Ich hoffe, daß dies etwas weiter hilft.

Rauti


stadtilm hat sich bedankt!
 
raudteelane
Beiträge: 45
Registriert am: 28.07.2017


RE: BR 55 Piko Bakelit Motor läuft nicht...

#19 von reichsbahn76 , 13.09.2022 21:07

Guten Abend zusammen,

da ich auch gerade eine solches Fahrzeug in Arbeit habe, hätte ich mal eine Frage bezüglich der Motorkohlen. Die eingebauten scheinen mir etwas kurz, sind neue, 6,5mm lang, und laufen gefühlt auf dem letzten Millimeter.
Auf dem Bild von Rauti weiter oben hab ich passendere gesehen, was sind das für welche und in welchem Motor sind die noch verbaut?


VG,
David

Nichts ist für die Ewigkeit...


 
reichsbahn76
Beiträge: 170
Registriert am: 14.06.2008

zuletzt bearbeitet 13.09.2022 | Top

RE: BR 55 Piko Bakelit Motor läuft nicht...

#20 von Aloe , 13.09.2022 21:31

Hallo David,

Piko hatte damals auch längere Kohlen. Ca. 8 - 9 mm. Die gibt es aber nicht mehr. Zumindest kenne ich keinen Hersteller. Die kurzen Kohlen , 6,5 mm , reichen oft nicht aus. Das hängt auch viel mit dem Spiel zwischen Kollektor vom Anker und Bürstenplatte zusammen. Helfen könnten dicke Bleistiftminen aus Graphit mit entsprechender Härte.

Gruß Ebi


reichsbahn76 hat sich bedankt!
 
Aloe
Beiträge: 2.526
Registriert am: 20.07.2014


RE: BR 55 Piko Bakelit Motor läuft nicht...

#21 von reichsbahn76 , 14.09.2022 20:19

Hallo Ebi,

das ist natürlich ne super Idee. Dankeschön .Da muss beim nächsten Einkauf ein Bleistift mit auf die Einkaufsliste


VG,
David

Nichts ist für die Ewigkeit...


 
reichsbahn76
Beiträge: 170
Registriert am: 14.06.2008


RE: BR 55 Piko Bakelit Motor läuft nicht...

#22 von raudteelane , 15.09.2022 21:06

Hallo David,
das mit den Bleistiftminen ist eine gute Idee.
Früher gab es sogenannte "Füllbleistifte" mit verschieden dicken Minen, z.B. auch dickeren.
Die Original - Kohlen (z.B. Märklin) habe einen Durchmesser von ca. 2,9mm
Ich habe gerade einen dieser Füllbleistifte gesucht und die Dicke gemessen: 3,1mm,
Diese Minen gibt es lose, bzw. in einerr Packung (ich glaub 6 oder 10 Stück - evtl. bekommt man sie auch einzeln in einem Schreibwarengeschäft (falls es sowas noch gibt)
Das wäre einfacher, als einen Bleistift zu schlachten.
Evtl. könnte ich auch paar Stücke schicken, damit die Lok wieder laufen kann. - Dann bitte PN !
Viele Grüße
Rauti


reichsbahn76 hat sich bedankt!
 
raudteelane
Beiträge: 45
Registriert am: 28.07.2017


   

Piko 5 6106 011, Vt137 in braungrüner DR-Farbgebung

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Ein eigenes Forum erstellen
Datenschutz